Jump to content

fiore

Members
  • Content count

    42
  • Joined

  • Last visited

About fiore

  • Rank
    Frankie Fiore
  • Birthday 06/05/1989

Profile Information

  • Location
    Montreal, Qc
  • Interests
    Long walks on the beach & getting caught in the rain
  • Interested in Sound for Picture
    Yes
  • About
    Long walks on the beach & getting caught in the rain.

Recent Profile Visitors

975 profile views
  1. Thanks for sharing Henri, i had been very curious about this.
  2. fiore

    Blocking video with added horrible advice

    "If they are happy I am happy." Words to live by I guess.
  3. fiore

    Blocking video with added horrible advice

    Were you able to successfully argue your point? or did it turn into a " you get what you get" sort of situation with the client calling three days later asking why it sounds "like that"?
  4. fiore

    Km-150 and lectrosonics HM

    I'll give it a shot thanks!
  5. fiore

    Km-150 and lectrosonics HM

    Hey all, I'm currently on location and I'm having a bit of an issue. I'm attempting to power and Km150 with a lectro HM plug and I'm getting 0 signal. I've tested it with 2 km 150s. Both Mics work fine when cabled and the HM works fine with a cmit 5u. Any ideas?
  6. fiore

    Km-150 and lectrosonics HM

    Hey all, I'm currently on location and I'm having a bit of an issue. I'm attempting to power and Km150 with a lectro HM plug and I'm getting 0 signal. I've tested it with 2 km 150s. Both Mics work fine when cabled and the HM works fine with a cmit 5u. Any ideas?
  7. fiore

    GMP NP-1 Powering issues 664

    I'm going to give it a couple of days and see, thank you all. Your help has been much appreciated and very informative. Unlike global media pro customer service 😩
  8. fiore

    GMP NP-1 Powering issues 664

    Thanks for the Advice guys I'll give it a shot when I get home later. thing is that the bds isn't powering on at all with the battery plugged into it with nothing attached.
  9. fiore

    GMP NP-1 Powering issues 664

    I tested it with two separate units. A remote audio v3 and a home made jobber which I use for emergencies and odd situations. both work flawlessly with older ni-cads and idx npl7s'
  10. fiore

    GMP NP-1 Powering issues 664

    I purchased it directly from them. this whole ordeal has left a sour taste in my mouth. they've told me that I've misused the product and that there will be no exchange seeing as a bds and a sound devices 664 are not part of their approved equipment . Money lost and lesson learned.
  11. fiore

    GMP NP-1 Powering issues 664

    I don't have another lithium ion battery at the moment to test it with but I'll be seeing a friend on Thursday to test it out. on the part of gmp they've washed their hands of the situation saying that I've misused the product by simply plugging it into a bds.
  12. fiore

    GMP NP-1 Powering issues 664

    Resonate what do you power on a single battery and what mixer because now I'm being told that this battery cannot power a 664 or rather I was told - this battery doesn't function on a bds system - the battery's output is not enough to power a 664 - I've overloaded the battery by only pluging it into my bds (with nothing attached) im trying to think of a word to describe beyond frustrated
  13. fiore

    GMP NP-1 Powering issues 664

    Haven't tried charging a second battery, I plan on testing it in a few days on a buddy's bds. I don't think the charger is the issue. unfortunately after about 15 emails with gmp the response I got is "Please only use our battery with compatible equipment. Before using it with any other equipment please email us for compatibility advice. Please do NOT use our battery with the distribution system (BDS). The equipment you mentioned is NOT compatible with this battery."
  14. fiore

    GMP NP-1 Powering issues 664

    I am hoping that someone here might have an answer for me and yes i have used the search bar. I've just purchased a Globalmediapro Li75N Lithium ion Battery to power my rig, previously i've been using Ni-Cads and decided to make the jump to Lithium. now that i received the battery it charges (on their designated charger) with the battery check light confirming a full charge yet when i plug it into my BDS (with nothing attached to it) it doesn't power on. also when testing the battery with a voltage meter i'm getting a reading of 0.0 I'm thinking that the battery might just be a lemon but i'd like to exhaust all options.
  15. either way you were a great help, and thanks to the rest of you as well; awesome community here. I've been lurking for a while but i guess it took a problem for me to actually make a post.
×