Manel

Members
  • Content count

    58
  • Joined

  • Last visited

About Manel

  • Rank
    Hero Member

Profile Information

  • Location
    Melbourne
  • About
    Sound recording

Recent Profile Visitors

637 profile views
  1. I found a thread in the Zaxcom users, the one in the Zaxcom website. It seems there where some issues with some people. I think it worked better for me TC wise...
  2. Hi, all. After starting a new show I have been getting feedback from post that the TC is not being consistent. I have put lockit box and tentacle synch on the cameras and that seemed to fix the problem. I had a look at the software update page in Zaxcom just to make sure I was running the up to date software and I saw that I had v7.57t and the latest was 7.56 I updated the software to the recommended version and now it seems to be worse than before with TC being more of an issue than before. I have searched for the 7.57t version and I couldn't see it anywhere. I'm pretty sure it was that version.... I'm jamming the boxes more often and hopefully that will do the trick. Thanks everyone.
  3. A lot of people have lots or radios with analog outs. You still need the analog in for a while, as long as Lectro and the rest don't have digital outs on the receivers. I for one could not afford to change all my radios and Octopack
  4. Thanks Howy. I thought that would be the case. It had never happened before in years. I hope it is a one of! Thanks again for the help. regards
  5. Hello everyone, I'm trying to extract the files from a Primary Card from my Deva Fusion 10 and and error pops up saying: 1,<MIR_Zax2BWFPcCh_ERR_1>) and on the warning says it could not find available Wrapper. I have read posts about partially formatting the cards. Can it be done in the Fusion? how? Would this fix the problem? Thanks
  6. Any pricing guide yet?
  7. there is no t shirt... just the graphics. I guess you can make it!
  8. Here is one that runs around the net lately...
  9. I was told once by my cuban sound teacher: "Every director has the sound they deserve" So true...
  10. Hi all, I'm a proud owner or a Sennheiser 8070. Sounds great until it stops sounding great... I heard a low background noise on it, I wasn't sure if it was the atoms noise or what... I compared it to the MKH 60's. I have 2 of them and both sounded cleaner. Checked with a few COS-11 and they also sounded cleaner. My new mic had a fault! I sent it to repair and THEN I was told that there was a batch of faulty mics... I'm still on the process of getting it repaired or replaced. It would have been nice if it was recalled by Sennheiser... So if you have one of them and live in Australia AND it does not sound as you think it should, enquire about it.
  11. I bought an 8070, and I'm loving it. AND the boomie is loving it too. Sweet rejection, super directional and balanced. And the price is good to... Rode will be rode...
  12. I have been in Namibia and South Africa... No problems whatsoever. Just enjoy your trip and send your doc for a long walk....
  13. Yes, Normal mirror seems to be the go. I wish the Fusion had a software like Wave Agent to type in the metadata. Some of my descriptions look like a text message done by a 14 year old... Thanks for the replies
  14. Hi, I'm doing one of those shows that has a free-style clapper loader that changes slates at the speed of light. I find that I change the slate number on the primary card and it doesn't change on the mirror card. I guess that if I change the mirror mode to normal in stead of continuous (which I prefer) it would write the file after the renaming, therefore with the corrected slate number. Is there another way to rename the files in the mirror card other than that? Why does not mirror the changes made on the primary card as is a "continuous". The assistant editor is calling me too many times and is not good! Thanks, Manel
  15. Anyone for a pub meal?? Smells oily and the air is thick...