Jump to content

James Lindsey

Members
  • Content count

    1
  • Joined

  • Last visited

About James Lindsey

  • Rank
    New Member

Profile Information

  • Location
    San Francisco
  • Interested in Sound for Picture
    Yes
  • About
    20 years as a location sound recordist. Founder of Lindcraft Grip and Supply

Recent Profile Visitors

244 profile views
  1. Problems with Wingman

    Hey Everyone, I'm new to using "Wingman" with my Sound Devices 664, and I'm experiencing some problems that even Sound Devices can't figure out, So I thought to turn to you and see if any of you have experienced some of these problems, and or, been able to fix them. I'm running version 4.01 on my 664 and loaded the Wingman app on my ipad mini and my iphone. With an approved Sandisc SD and CF cards in the machine, and the app up and running, I can put the 664 into record, but the app disconnects after about 2 sec. and the 664 will still be running in record. I have to manually stop the recorder. I can't re-start the app with out completely re-booting the app. I did a hard erase on both cards on my Mac, then re-formatted the cards in the 664...the same problem. Now it will work fine with just the SD card in the machine, but it won't work with the CF card only or the SD and CF card in together. I tried a different CF car all together, and the same problem. Before I send the whole system back to Sound Devices, I'd like to know if any of you have had the same problem, and if any of you have come up with a solution. Thanks!
×