Jump to content

Search the Community

Showing results for tags 'audition'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Main Board
    • Current
    • The Daily Journal
    • General Discussion
    • Equipment
    • Cameras... love them, hate them
    • Recording Direct to Computer
    • Workflow
    • The Post Place
    • Images of Interest
    • Macs... and the other computer
    • All Things Apple
    • Technical Reference
    • Do It Yourself
    • Manufacturers & Dealers
    • Work Available - Available for Work
    • Post to the Host
  • JWSOUND RESOURCE
    • Donate to Support JWSOUNDGROUP

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About

Found 1 result

  1. Hello All, When doing a podcast recording in Adobe Audition CC, the volume and fidelity sounds different thru the headphones but the export sounds good. The set up is two condenser mics going thru a preamp, a compressor, to Audition, Headphones amp output. When talking and listening thru the headphones both mics sound good, but when the recording stops and do the playback one mic sounds good, and the other sound distant/faint. One mic is assign as a left channel and the other as a right channel merged into a stereo file in Audition. The mic with the faint/distant sound is the right channel one. But the export sounds good, no distant/faint. I already checked all the hardware and it's all in good condition, the settings has not been messed with since initial setup ( there's been multiple podcast recording before with no issues ). Never experienced such situation and wonder what the problem could be. Thanks in advance for the responses.
×