Jump to content

Search the Community

Showing results for tags 'clocksource'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Main Board
    • Current
    • The Daily Journal
    • General Discussion
    • Equipment
    • Cameras... love them, hate them
    • Recording Direct to Computer
    • Workflow
    • The Post Place
    • Images of Interest
    • Macs... and the other computer
    • All Things Apple
    • Technical Reference
    • Do It Yourself
    • Manufacturers & Dealers
    • Work Available - Available for Work
    • Post to the Host
  • JWSOUND RESOURCE
    • Donate to Support JWSOUNDGROUP

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About

Found 1 result

  1. Hey JW'ers. I randomly started having an issue with a periodic digitally distorted, 'bargled' output from my old Mbox 2 USB interface and my Mac Pro desktop cpu, running Mac OSX 10.8.5. No idea where this is coming from, as I've been running this same setup, relatively unchanged for a couple years now. I have a temporary fix, going through Utilities > Audio MIDI Setup and toggling the Digidesign Mbox 2 tab Clock Source from Internal to S/PDIF and back. But it keeps happening, and I'm mystified as to why this issue would just start up like this. Any ideas for a steady fix? I figure a full OS update would probably solve it.. but I just wanted to see if anyone could point me to a root cause. Thanks,
×