Jump to content

Search the Community

Showing results for tags 'noise'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Main Board
    • Current
    • The Daily Journal
    • General Discussion
    • Equipment
    • Cameras... love them, hate them
    • Recording Direct to Computer
    • Workflow
    • The Post Place
    • Images of Interest
    • Macs... and the other computer
    • All Things Apple
    • Technical Reference
    • Do It Yourself
    • Manufacturers & Dealers
    • Work Available - Available for Work
    • Post to the Host
  • JWSOUND RESOURCE
    • Donate to Support JWSOUNDGROUP

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About

Found 16 results

  1. Hi, I am having problems with a SMQV M Block 26. I have own for 4 years this equipment and always have worked well. I use a DPA 4071 microphone. When I use this wireless kit there is a constant static I have changed microphones and its the same. I have never had any problem with mi Lectrosonics before. I own other kits but this is my only block 26 kit so I can't check if the problem is in the transmitter or the receiver. I think is the transmitter because I hear the static even when I don't plug the microphone in the SMQV, and when I plug it the static becomes louder. Have you had a problem like this?? Should I send my kit to service?? Thanks
  2. Hello, Just to announce that the first indication on Weapon fans are a big improovement over the Epic's one. I would push production to go with the Weapon if you have this choice. The fan noise seems less a problem now. Here a encouraging Weapon user statement: Pat
  3. SMDa noisy roll-off...

    Hello Hello Everybody, Some strange flr flr flr flr flr noise issue with one of my Lectros SMDa. When the Roll-off is on 35Hz it is quasi nothing to hear, i would say ok. But when i go up with the Filter, this Noise go up too. At 150Hz it sounds like a humide Schoeps. This is the same with different Mics, Receivers etc. new Batterys... I have two SMDa, only one have this problem. Somebody have an Idea, or same Experience ? I expected have to send it to Lectros or Ambient... Best Regard, Marc.
  4. Lectrosonics 211+200b Noise

    Hey guys, Just looking for some info on this. Im using 2 pairs of 211s and 200b. With 2 Sanken cos11 that came from the shop wired for lectro LMa. Im getting a weird noise like harmonics way back in there. Do i need to rewire for the 200b? Is the wiring different? I read something that made me think that. I bought the lectros used and had never used them, so i don't know if the noise is normal but i doubt it. I also have to keep the trim on the 200b very very low. Thoughts, Thanks in advance.
  5. SD 664 Noisy Channel

    SD_664_Ch5_NTG3_Noisy.wav I've just tried posting twice and both times somehow deleted all the text, so here's an ulltra brief run down of my issue: Channel 5 of my 664 is producing a weird noise, as heard in the attached sample. It is not cable or mic related as both have been switched out. It happens with both the 416 and Rode NTG3, and any cable. It is intermittent. I first heard it two days ago, about 4 hours into a corporate shoot- single boom, in channel 5. Noise would come and go. Usually immediately after buttoning on. I switched the cable out, the problem persisted, I switched 416 out to the NTG3 and the problem dissapeared. Next day I'm using the NTG3 on a short film thinking the 416 is cooked, 12 hours into a 13 hour day I hear the noise again. Switched to channel 6 for the last hour, with no problems. It's worth noting that on the second day, I had two radios on channel 1 and 2 respectively and boom (NTG3 on channel 5). Channel 1 and 2 do not contain this noise, only channel 5. Noise began immediately after buttoning on, lasted the whole take. I immediately switched to channel 6 after we cut, and stayed there for the remaining hour with no issues. Clip is attached. Noise exists on channel 5 from both shoot days, on both the CF and SD media. Anyone else heard this or experienced this before? If I send the machine back to Sound Devices, I could end up paying for 10 hours of labour time just so they can sit and wait for the problem to occur.
  6. It could just be these O'Connor fluid heads, the operators, or camera gear being older, but I've been noticing the clicking noise from the camera operators unlocking and locking the fluid heads on the show I'm on. It's the pan and tilt latches Has anyone else started to notice this annoying snapping sound?
  7. Lectro UCR211/UM200c issue

    Hi All, First time poster long time reader. I have just bought my first Lectros- used 211/200c, three sets. I did a search of the forum, but couldn't quite find the issue I'm having. Search functionality was good though Here's what I'm doing, and the issue I'm having- hopefully someone can help me diagnose the problem. 211/200c w/ Countryman B3 (hot mic, extra crisp cap) into SD664. There's a noise/hiss which occurrs in unison with the syllables of dialogue/all transient sounds. The noise almost seems to 'gate', in the sense that it will only be audible with the passing of dialogue/transients. Very high end hiss/noise. I had this problem years ago in film school with some cheap Sony wireless, it was impossible to EQ out, it seemed as though the more top end you roll off, you just hear the noise in the middle of the spectrum. The level of the noise is not above the dialogue, it's well and truly 'back there' in the mix, but it's obviously there. The only thread I found which came close to this symptom was one regarding a compander issue where the entire program content was 'gating'... however this is not the case for me, it's simply the noise which gates in and out. It happens with all three Rx/Tx sets. I have only two Countryman B3s, and it's possible that one of the mics is less noiser than the other, but only slightly. Could it be an issue with Mic wiring? Or are my Lectros in need of a service? I don't think it's a gain structure issue, but will be very happily proved wrong. I've also switched out my leads running from Rx to 664, no change. Batteries are new and full 9V Duracell Procell (non rechargable). I am in Australia, the units came to me from Singapore, and are not the AU models. Help me Obi Wan Kenobi, you're my only hope. Cheers to all, and apologies to anyone who finds this topic has already been covered here. Travis Williamson
  8. Hey all, I've edited this topic as I think people are getting confused and answering the wrong thing. I've gotten early into the preproduction of an upcoming film on which I will be sound recordist. It is a great opportunity to do whatever I can before those rushy production days. One thing I told them to do is wash the wardrobe. This is based on information I acquired here in posts about reducing lavalier clothing noise at jwsoundgroup. They asked me if there were any specifics so I decided to ask you guys directly. I wanted to know if anyone knew anything about the following: -Whether they can be safely washed several times in a row (without drying until the end) or washed once and then dried once but several times in succession? -If fabric softener helps noise? -If tumble dry is better or worse than clothesline? -If dry cleaning is effective at reducing noise (I've never done it personally)? -I also wondered if we should be aware about how much damage any of this causes to the clothes or their colors (still the visual aspect to consider)? -Anything else that is similar to the above but I might've missed? Yes I have washed clothes in the real world as everyone has, but never really paid attention to how "noisy" they sounded. It's probably got a lot behind it, this clothing-quieting-through-washing process. I wonder if there are production designers or costume designers who've got the whole process down? Is there someone accessible? I did look this up through jwsoundgroup via google, but it's difficult to do a search for "wash jwsoundgroup", "clothes noisy", or "clothes washing" or something like that without finding something unrelated about lavalier technique or maintaining our equipment. I apologize in advance if someone's already posted this topic somewhere (this one about how to go about washing clothes). Thanks for the help.
  9. Hey guys I am on a gig where the subjects are walking in abandonned places and they need to wear Tyvec suits, they look terrible and it sounds terrible also! (see the attachment) The boom won't be able to get close enough in most situations so wireless are needed. I was thinking maybe to mic the forehead with a strap inside the hood, or else see the mic outside the vest by doing a hole in the suit. I am sure both options won't work because the "talents" will remove their hood outside the building and the compagny won't let me do holes in the suits... I will do test on a suit soon but I would love to hear you on this.
  10. So I have a feature that has a fair bit of outdoor shots that were filmed on location at a catholic school on E Colorado with traffic driving by. They won't ADR so I'm going to try and do a little multiband expansion to tame that noisy beast. i also have run rx2 on a few of the noisiest sections to try to at least get the noise floor to match a little betters making other fades between cuts a little more seamless. Now I've never really used waves c4 so I'd appreciate some general tips you guys have for me. Tell me how you like to use this tool?
  11. Adobe Layers

    Has anyone heard of this software from Adobe? The demos sound too good to be true. I'm with Rainn Wilson, "I don't believe it." Mark O.
  12. I have recently been experiencing odd noises coming from my G3 receivers. The noises sound digital in nature, its not static or RF interference. I noticed that the noise is only apparent when the backlight on the screen of the receiver turns off. When you press a button to wake the screen back up again the noise goes away. The noise is also synchronous with the the little LCD display, in other words, when something moves on the display (like the audio level indicator) when the backlight is off, you hear the little digital artifacts. It is very odd, and very annoying. I recorded a sample of the noise. The first part is the noise by itself, with the lav on the transmitter muted. The second part is the noise with the lav on, and how it reacts when there is sound going through. Anyone have any ideas? Here is the link to the audio file.
  13. Panasonic HPX 250

    Hey all, I'm currently on a show shooting on 2 of these HPX 250 cams. Post is getting a white noise hiss on the cam audio (which they like to use) at up to -40dB, usually hovering around -50. It seems to change based on location, but not based on which sound guy's gear is attached to it or whether it's hard-wired or hopped. Wondering if anybody has any experience, or idle theories on this. My personal guess is that the inputs are not well shielded and RF is getting in somehow, although there aren't "hits", just pretty constant hiss. Thanks! Abe
  14. I am hearing an electronic-sounding noise when moving my Nomad's faders but only when my Oktava Mk012 is connected. Other mics are fine (mkh60, mkh416) I am in communication with Zaxcom about it, but in the mean time I am curious if anyone else has had a problem with this combo? The MK012 was purchased in 2010 from Oktava-online. As such, pins 2 and 3 are switched. This has never caused a problem sound-wise or power-wise. Only power issue was when powering from a Sennheiser buttplug, but adding a phase reversal adapter fixed that. Recording of the noise is attached. Anyone having this problem? TESTS001.WAV
  15. Lately I've been having noise issues with my 416 and my rode blimp, namely the switch-craft connector that connects to the 416. I've had to use snot tape inside and outside the mic to xlr connection and it STILL makes some noise when the pole is moved around a little to hard. HAs anybody had any problems with the Rode Blimp and a 416? It seems to me there is just a bit too much room between them when they are connected. I want to upgrade to a Rycote or a Cinela mount at some point, but for right now this is what I got. Anybody in the same boat?
  16. I'm about to work on a short film where there are some exteriors that as usual require the use of a noisy generator for the lighting. The normal solution is of course to put is as far away as possible and preferrably around a corner of a structure or similar, and maybe use some sound blankets, but this is on a road surrounded by open fields. I then thought about bringing my own "corner or structure", such as a heavy table or similar to put in front of the generator and block the direct sound to the set. Instead of absorbing sound, you make it reflect to another direction. I don't know if it will work, but I intend to try it out. This kind of approach might be good on any exterior with a small centraliced noise source. Has anybody tried or frequently made use of something like this?
×