Jump to content

Search the Community

Showing results for tags 'red'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Main Board
    • Current
    • The Daily Journal
    • General Discussion
    • Equipment
    • Cameras... love them, hate them
    • Recording Direct to Computer
    • Workflow
    • The Post Place
    • Images of Interest
    • Macs... and the other computer
    • All Things Apple
    • Technical Reference
    • Do It Yourself
    • Manufacturers & Dealers
    • Work Available - Available for Work
    • Post to the Host
  • JWSOUND RESOURCE
    • Donate to Support JWSOUNDGROUP

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About

Found 17 results

  1. Hello all, my question is this. Can a digital tc camera, let's pick Red Dragon, or Weapon, tc drift after the record button has been pushed and before the stop button is pushed? So if you are on 25fps, for easier math, then frame 1 gets stamped 0, is there any way for frame 3 to get stamped something other than 74? And yes, I have searched this. If you know of a link that answers this question, please post it. Thank you. If you need to increase the roll time to an hour for discussion purposes, that's fine.
  2. Hello! Yesterday I did a shoot with Red Scarlet. I tried to jam the scarlet with my 633, but it would not jam. I set the 633 to free run, and went into setting->TC and set it to "brain", but it would not jam. I dident find the different TC setting rec run, free run etc. Can anyone tell me what I did wrong? Thanks.
  3. Dear sound community, As timecode and sync technology is our passion, for many years we wanted to develop easily accessible, short-subject educational videos that break down and explain these modern production elements. Ambient University provides the information and instruction for low budget productions as well as the most sophisticated setups all around the world. Our videos about timecode and synchronization provide in-depth background information, while other videos demonstrate how to use that knowledge in the field. This video library includes step-by-step tutorial videos illustrating external timecode and sync distribution setups with the most commonly used cameras from ARRI, RED, Sony, Panasonic, Canon, etc. Our goal is to continuously develop and update the channel to provide the most comprehensive pool of knowledge on this topic – that's always available in your pocket. We hope you like it and of course are open for new video suggestions.
  4. Ok so I think I have tried everything and I just want to make sure that I am nor completely crazy. I use an r1a as a hop sometimes to the Alexa XT and Red scarlet/epic cameras. No matter how I wire it, I always have to pull out the trs connector on the r1a halfway in order to get some signal through to these cameras. I followed all the wiring diagrams for both cameras from their respective manuals, and probably everything inbetween, made balanced and unbalanced cables, and I am getting the same result or nothing at all. I read in the Lectrosonics manual that the r1a has an auto switching circuit that 'senses' that its a mono or stereo cable, and turns off the ring circuit to save power but none of this makes sense as I have to pull the trs out to the first detent which is essentially the ring prong, so the tip is touching the ring, no? Can someone tell me if they use the r1a for hops, what their cables are wired as for these cameras? I really want to end this guessing game! Please help! Thanks in advance.
  5. Hello, Just to announce that the first indication on Weapon fans are a big improovement over the Epic's one. I would push production to go with the Weapon if you have this choice. The fan noise seems less a problem now. Here a encouraging Weapon user statement: Pat
  6. Dear Ambient Recording friends,we are happy to welcome another key player of our industry as new member to our ACN™ family. With the integration of RED Digital Cinema cameras into our metadata system, we now are able to provide camera information to script and post from the two most popular cinema camera manufacturers. Furthermore, syncing RED cameras with an ACL 204 now is plug-and-play. Additionally, we are proud to present the first manufacturer that has integrated the ACN OEM module, and to introduce great new accessories for the popular ACN-LS digi slate.Please visit us on IBC Hall 8C73 and get some fresh Munich beer or taste some wine.To get a free IBC pass, use the link below and use our code 4879 to register.We look forward to welcoming you. Free IBC Tickets Read the full IBC news
  7. Epic Crosstalk

    Hey folks, Passing through a public building, I saw a camera operator with a Red Epic (no talent there yet). I had to stop to pester him. It turns out that he was having audio problems, so I was glad I did. The issue (seemed to be) crosstalk from channel 2 to channel 1 (during peaks from the receiver, but only when the G3 was really peaking hard, as in the Epic meters at full red overload), so I quickly looked over his gear patch. Dunno what the Epic gain levels were set at, but the metering seemed fine on channel 2 unless a hard SPL peak was introduced. Otherwise, (barring a listen on the cans) I saw several issues. 1). He was using a Red, which seems to be about the most audio "unfriendly" camera discussed here. 2). No mixer of any kind (also no soundie: the underlying issue). 3). No limiters in the signal path (didn't check the Epic's 'soft limiters' settings) 4). Overloading (poorly designed?) camera audio (the Epic manual calls them high quality) pre-amps. 5). Dividing a balanced line level with a split XLR cable. I never do this, and I've always wondered about the efficacy of splitting any XLR signal, mic or line level. There were no crosstalk problems as long as the receiver was not in full overload, so I'm guessing this was the issue ~ just too much signal for the Epic's pre-amps to handle. (Marc, you're right about the Red forums. Appalling.)
  8. https://www.youtube.com/watch?v=KYWiv_55kvE It looks like they changed the whole fan path, finger crossed it will be better. The sound inputs will be made with different modules. From the Tyniest one (stereo minijack) to full XLRs. Prores internal recording is also poken and Vista vision (as an option?). More infos
  9. Hi all, This is my first topic post after a long while of lurking and a few replies. I'm glad I finally have something worth posting about! I worked on my first shoot using a RED Dragon this past weekend. (Location was a small New York apartment for reference.) The camera had the 2.0 fan installed. I agreed with the 1st AC to set the fans to 35% for recording, as that has always been a happy position on all the RED Epic shoots I have worked on. During recording I noticed an awful high pitch whine, not loud but not pleasant either. At first I thought it was the result of the electronic HMI ballasts being used. The next lighting setup used all tungsten units. The noise was still there. Then I thought it might be one of those "supersonic" bug deterrents, as I've had issues with those in the past. No bug deterrent. It bothered me the whole day. The next day of shooting we were using a C300. No whine. At this point I realized it must have been the Dragon. This is not something I've ever run into before with a camera from RED. Has anyone else experienced this? TL;DR: Has anyone heard a high pitch whine from the RED Dragon or RED fan 2.0? Cheers, Chris
  10. I'm making a timecode cable for ERX2TCD to 5 Pin Lemo for Red One Cameras. I'm planning on wiring Tip (3.5mm TRS) to Pin 2 (5 Pin Lemo). Do I need to wire ground (Pin 1 for RED one)? If so were does it connect on the TRS? New to making timecode cables. One day at a time...
  11. Hey all, First for everything but I ran into a situation a few weeks ago where for the life of me could not jam the Red Epic. We tried two different sync boxes and two different cables. One of the cables was the 3 coloured BNC deal (yes we used the yellow one for timecode sync) and one was made by a reputable company that deals with Location Audio Products. Nothing. No green light on the TC . Someone else been running into this? The guy who owned the camera just shrugged and said he had just updated the software.. B
  12. I am on a Live event shoot and we need all of the cameras to be in sync for Multicam editing(no sound). The DP wants to roll the cameras at 59.94fps. I will be mounting Denecke SB-T lockit boxes onto the cameras. 1.Is it possible for the RED to record video at 59.94fps, while also stamping the file with a 29.97fps timecode from the SB-T? 2. if it is not, what is the best option to be able to make sure all of the REDs are in sync with frame accuracy? 3. Also, the video is being recorded in Camera, and NOT live streaming, do I need to send the Cameras GenLock? Thank you Jordan
  13. Greetings, I was working with a RED Scarlett today, the same one of which I've worked with a week ago with no problems, and had the audio return (monitor) go to very loud white noise. I lost jam sync as well, and it never returned. To begin, in the morning and prior to talent being on set, audio return from the camera was normal, and sync was green during camera set-up. Right before roll, the audio return goes to a very loud white noise. Audio levels on camera appear to bounce as they should, and playback of RED files has clean audio. The only change in the camera setup was the addition a HDMI video tap out of the back tightly squeezed next to the sync and headphone return. When I disconnect all audio cables to camera, white noise remains. I was rolling on a Nomad so wasn't too stressed over the lack of "good" RED tracks. After the first set-up camera lost the HDMI video tap, but still would not produce audio return or jam sync. We restarted the camera more than once, and no, I don't know what build firmware he was running. I've never seen this behavior before and am wondering if anyone else has? Cheers, JB
  14. So today I had a shoot with 3 Red Epics and I took my lemo 5 TC cable and BNC-lemo 5. But then there was the horror: TC on the Epic body without breakout, seems to be lemo 4 . Aside from Red pissing me off all day, I don't want this to happen again. So I'm trying to find out to make a cable like Devendra did in this thread: But I can't seem to find the schematics for some connectors. I found this: http://www.sounddevices.com/notes/recorders/xl-lb2-wiring/ and http://www.sounddevices.com/notes/recorders/time-code/xl-lx-wiring/ but I can't seem to find the schematics for lemo 4, XLR and different jack-connectors. Any ideas? Did I forgot a common connector?
  15. I'm new to Red cameras and in need of solutions for monitoring sound through the camera and using it to record, at the very least, a guide track. From what I've read on various threads here, it would seem that the EPIC is left sorely lacking for anyone needing to record high quality sound directly to the camera but I would appreciate any advise or suggestions for affordable but, none-the-less, professional level equipment that works well with the EPIC to record a guide track the camera from the mixer and recorder being used for the master track. Wireless solutions would be ideal. Please advise the best way to proceed.
  16. I'm doing sound for a documentary and I'm considering using a QRX or RS900 on a Red One as camera hops. I would like to know if anyone has experience powering them from a Red One specifically. How well does it work (if at all), how do the camera batteries fare, and what do camera operators think about it? Are there better options than camera powering? Or should I just go with a scratch track from an IFB like a Lectro IFB-R1a or Zaxcom ERX? I'd like to provide my two track mix to camera for editorial and there will be situations where I don't want to tether. I've read the thread about externally powering a QRX: I don't do wireless hops very often so I don't know if it's worth my time and money to invest in a dedicated external power solution for the QRX. Mark O.
×