Search the Community

Showing results for tags 'sounddevices'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Main Board
    • Current
    • The Daily Journal
    • General Discussion
    • Equipment
    • Cameras... love them, hate them
    • Recording Direct to Computer
    • Workflow
    • The Post Place
    • Images of Interest
    • Macs... and the other computer
    • All Things Apple
    • Technical Reference
    • Do It Yourself
    • Manufacturers & Dealers
    • Work Available - Available for Work
    • Post to the Host
  • JWSOUND RESOURCE
    • Donate to Support JWSOUNDGROUP

Categories

There are no results to display.


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About

Found 10 results

  1. Sound Devices unveils MD-4: 4-Input, 4-Output Analog-to-Dante Interface More: https://www.sounddevices.com/products/portable-audio-tools/md-4
  2. Hey there, Just wanted to confirm if this is normal and happening to everyone else - ive been using two ucr411 and one lr into inputs 4-6 of my 633 and they are all set at +5 coming in - getting normal level on the transmitters - not hitting red - but when i turn the gain up on the inputs 4-6 to get a good signal (will be pretty high almost highest at +16 or less if possible usually at around +12 - +14 though) on the peaks i get this unusuable clipping sound like someones blowing into the mic? Is this normal for a line input ? should i be playing it less hot ? but then less signal/noise ? have attached recording sample for input 4 - but its the same across the 5 and 6.. Cheers, Joe input4clip.wav
  3. We're using Motorola walkies on set for production comms, and they want me on comms, so I've been letting the surveillance earpiece kind of dangle inside my headphones to not impede program monitoring while clipping the talk mic to my harness. I'm wondering, has anyone tried wiring the Motorola mic/earpiece jack through the comms in/out on a SD 6** mixer? I'm running a 664, and seems to me running the walkie through the comms section of the mixer probably wouldn't be too difficult of a "hack", but I haven't tried setting it up yet.
  4. Hello everyone. I 'm afraid I've fried my SD633. I was testing a non- original external DC power supply. After connecting the mixer it worked perfectly for a few minutes, at some point I disconnected the power supply. The unit switched to batteries flawlessly. But when reconnecting the external power supply, It abruptly turned off. after that it doesn't turn on anymore. Not any LED lights up (anyone) and does not respond to power cycles and hard resets. Anyone of you ever suffered a similar problem? it is possible that the equipment has been damaged? or there is a possibility that possess some kind of protection and possibly react after a while? Thanks in advance.
  5. Here are a few pics of a little addition I recently made to my mix bag (Petrol PEGZ-1F) workflow that I wanted to share with all of you. Found this Logitech Keys-To-Go Bluetooth keyboard (http://support.logitech.com/en_ca/product/keys-to-go-ipad) at Best Buy, which has been handy for punching notes into the Sound Report Writer app on my iPhone between takes. The interfacing with iOS isn't perfect for navigating through the app's text fields (I'm hoping to find a way to map out custom key commands to tab around more easily between fields, OR fingers crossed.. this will improve with an app update from Tyler at Inaudible Labs *pokes*) but after some field testing, it's definitely been a more ergonomic and enjoyable option for text entry in more controlled environments, and obviously only feasible when working with a dedicated boom op. I found these random lightweight aluminum rods in my granny's basement, which were originally about a foot long and straight across, with those S-bends mirrored on either end. So I hack-sawed the S-bends off one end of each rod, filed down the rough edges, heated the middle of the rods with my camping stove, and applied some careful pressure to make the 90 degree bends pictured here. I tried super gluing on some velcro to both the rods and the keyboard, but it didn't take too well. The keyboard material has a soft rubber, pleather'y feel. Will be trying again with a different bond soon. The rods easily pop into the velcro seam at the back of the bag for seated/stationary use, or they work fine in the velcro seam up front for when I have the bag harnessed up and walking around. Only minor issue with that is the keyboard gets in the way of the front pocket contents, where I usually stash my lav mounting accessories/tapes etc, but the keyboard pops off the brackets and onto the mixer/recorder no problem for pocket access.
  6. Hey Guys! Need advice again! I got asked to do a 2-day reality gig that will be a pretty big setup. Here are the specs: Equipment: CAMERAS: Canon 5Ds Sony FS700s SOUND: SD 664 CL6 8x Lectro UCR411a 8x Lectro UM400 8x COS11 2x Senny G3s (backup wireless) Senny MKH60 4+ Røde Mics BDS & NP1s There are 2 main setups that I was concerned about: SETUP 1: 4 people in 4 different cars driving at undeterminable distances from eachother. 1-2 cameras in each car. Interviews being conducted in each car. QUESTION: Since I obviously cannot be in 4 places at once, and I don't know where the cars will be in relation to each other (I will be in one of the cars) I don't want to rely on the wireless for the primary sound. My solution: Røde mics on each 5D? I know they are not the best quality audio wise, but I don't see any way around it. SETUP 2: 4-8 people in a restaurant for a taste testing scenario. Multiple cameras. I will wire up everyone, but I also wanted to have a boom going for ambience. I won't be able to get it in the shot. ----- The production wanted all ISOs, which is fine, because I have 12 tracks to work with with the CL6. In standard reality (in all your guys experience), does post want a 2-mix primarily or ISOs? I am not the most experienced mixing on the fly, so I would prefer ISOs as well. Just wanted to know how the real people do it. This question may seem dumb, but hey, how do you keep track of 8 people simultaneously?! Keeping consitent levels without auto mix? Wires. To hide or not to hide? Not having to hide the lavs would speed up the production two-fold, and I wouldn't have to worry about clothing shenanigans. Do most reality productions care if the lav is hidden? Should I just ask if they care? Power. How long do you think I will be able to run my bag off of 1 IDX NP-L7S (14.8V/71Wh Lithium Ion)? I am powering 8 UCR411s and my SD 664. I will probably be rolling all day, and I have 4 batts to work with. Any other tips would be greatly appreciated! I have never worked with this many simultaneous tracks before so please let me know the best way to stay on top of everything. -Ryan
  7. Hi everyone On my cart I use a 788t and love it, but i was getting tired of carrying so much wait around when all i needed was 2-3 tracks for small jobs. Now I have a Sonosax MiniR82 for those jobs and sounds great. One thing is that it creates sequential file names, noting to do with metadata. I do prefer to give production files that are named after the scene and take, like in the case of the sound devices recorders. I found a workaround for it, by uploading the files to my computer and renaming them with WaveAgent. It works great and it's very quick, but it means I also have to carry my computer. Does any one does this and know an app for either android or iOS that can do the same? Ideally i would like to do it on my phone or on my iPad mini. Thanks a lot Diego
  8. Hello everyone. I normally don't use the mix assist function on my 788, but have a job coming where it will be beneficial. I was trying it and whenever i tried to activate it, it says to lower the sample rate or number of media or disable output delays. The only way i get it to work, is if i lower sample rate to 44.1 which is not something i want to do. Anyone has any idea why and how i can get it to work on 48/24? thanks Diego
  9. I'm writing this in the hope that Sound Devices get the wishes and comments of some of the CL-Wifi users. I have been recently doing a lot of Commercial Documentaries, where the rig is on the bag and is only 1 radio (sometimes 2) and the Boom. As i haven't have to mix most of it, i put my 788t on a bag pack with the battery and radios, and have been controlling it with a CL-Wifi on an arm band. I have to say, it has made my job so much more comfortable. the weight is on the back (as it should) and i have a clear chest that makes it so much easier for booming. I even have a line of sight of levels on my arm while still looking at the boom (no more neck ache). There is just a couple of little things i would love to see on the CL-wifi, that would make this rig perfect for this situations: 1- ANDROID. iphone is no longer the most used system, and android opens the possibility of more diversity of devices, sizes and even more powerful ones (quad core). 2- 788t battery telemetry. If we can see the uv meters with almost no delay, I guess the battery readout shouldn't be a hard one. 3- Gain/Level change. I'm not hoping to replace my cl-9 or cl8 with an iPad or anything like that, but since the gain or level (depending on menu settings) is not mechanically controlled but software controlled, implementing a window to tweak it should be doable and VERY very useful. I know it is a lot to ask, but this could make the difference in this kinda situations. If any of you want to add something, please do Thanks to SoundDevices for always listening to their costumers and thanks for some kick ass products Diego
  10. Hi all So 2 days ago i was recording a tv add in a house and today i got that awful call from production: 'one of the files is incomplete'. I checked the hard drive of the 788t and on it the file is also incomplete. The camera take is 11:15 and the audio take only 1:38. The weird thing is, the audio is the last 1:38 of the video, not the beginning! During recording no message came up, the recorder didn't freeze or anything like that. I have the A-Time in big numbers so i don't recall seeing the timer of the take at the end of it. Has this ever happen to anyone? Now i need to write an insurance report (1 time ever) and explain what could have gone wrong. Any ideas? Thanks Diego