Jump to content
Sign in to follow this  
Predrag

744T to EXHDD

Recommended Posts

Hi All.

I'm having a problem get an External hard drive to connect and record with my 744T.

I'm using a LaCie Rugged 160gb hard drive.

When connected, and Tested using

85) EXHDD: Test

the responce is - Ext Warning Driver offline.

The La Cie has been formatted to Fat32.

The 744T is set to record to EXHDD and INHDD.

Should this work?

If so Help.

Predrag

Share this post


Link to post
Share on other sites

The 744t only supports a limited subset of all firewire devices out there.  They have to have compatible chipsets.

They support the Prolific and Oxford chipsets.  Can't remember the specific chip numbers, but you might open up your La-Cie drive and check out the chipset used in the Firewire interface.  There may be a thread on the SoundDevices support forum on which chips are supported.

Lacie changes chipsets frequently and just because a particular model of drive worked for somebody else doesn't necessarily mean that the same model purchased later has the same internal chipset.

----Courtney

Share this post


Link to post
Share on other sites

Predrag,

I used a LaCie Rugged drive just the other day with a 744t.  However, i was not rolling directly to it, but transferring the files from the internal hard drive to the LaCie afterwards.

I actually had to try twice to get it to work, but I think this was partially due to my NP-L7s being low on power (it was the end of the day, so I switched it for a fully charged one)

I also had troubles where the drive wasn't being recognized (even after formatting it)

My guess is it had something to do with the available power connected to the 744t - because the LaCie drive is bus powered.

I think what had happened during my first attempt at transferring is that the 744t went from the external power to the backup battery (attached on the bottom of the unit).  It wasn't until I switched out the battery and went thru the same motions of reformatting the drive (note:  I also power cycled the 744t before doing this) that I got things to work.

How are you powering your 744t?

-Greg-

Share this post


Link to post
Share on other sites

Just making sure - do you have the v2.0 hardware update (not firmware)? This is a physical hardware update that older units need to record to an external HD. It is a free upgrade performed by Sound Devices.

Lacie is a good brand; I think it would be a good choice.

Mark

Share this post


Link to post
Share on other sites

If you are using the clip-on battery for the 744, it apparently doesn't provide enough power for an EXHDD - you will need to have an NP-1 shoe or mains to power the 744 and the EXHDD at the same time.

Share this post


Link to post
Share on other sites

The fireware(2.15) and Hardware are upto date, all settings to record externally are in place.

I tried using the supplied clip on battery, mains power and external NP1 in cup, these did not work.

Tried differnet firewire cables aswell (just in case).

Even a technical tap late one night.

I'm not sure what chipset the Lacie came with and will pull it apart to  check.

That seems to be the last resort, everything else is in place, I've even check the Lacie on a second

machine and had the same results.

Predrag

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×