Jump to content
mastermixaudiomedia

Zaxcom Nomad DB-15 AES Cable

Recommended Posts

Since I am currently in cable-making readiness mode(have 200' of CA3PS26 coming from Trew and Neutricons from Markertek for my DIY breakaway cable system), I am also thinking about building a breakout for the DB-15 AES connector on my Nomad. I am looking at different cable options, this one looks quite good:

http://www.gotham.ch...7_details&id=59

Has anyone yet built one of these? Managing the shields in the DB-15 looks like it will be the most "fun" part of the job... and the 15mm diameter of the cable presents a thought as to the shell of the DB-15.

Share this post


Link to post
Share on other sites

I built one. First I built aes in 1/2. Then 3/4 and now 5/6. You don't need to put all inputs and outputs in the cable. Just the ones you need. Apart from crimping the dB-15 plug everything is very easy.

Share this post


Link to post
Share on other sites

Trying to make my first AES cable to connect my QRXs to my Fusion but I'm not having success.

 

If I understood correctly the user guides, I've connected this way:

 

TA5F 1 ---> DB15 pin2

TA5F 2 ---> DB15 pin7

TA5F 3 ---> DB15 pin12

 

Then I turned the QRX AES OUTPUTS 1/2 ON and selected SWAPPED (to have both channel on the same output connector).

 

In the Fusion, Mix page, I've enabled the (I suppose) corresponding digital inputs 1 and 2...

 

No audio...

 

Could it be just because I've used a common microphone cable instead of a specific aes cable (it is just a test, I'm going to buy an aes cable) ? I read somewhere that on these short lenght it could be not a big deal, but I coul be wrong.

 

Any ideas is appreciated,

 

thanks,

Vale.

Share this post


Link to post
Share on other sites

Trying to make my first AES cable to connect my QRXs to my Fusion but I'm not having success.

If I understood correctly the user guides, I've connected this way:

TA5F 1 ---> DB15 pin2

TA5F 2 ---> DB15 pin7

TA5F 3 ---> DB15 pin12

Then I turned the QRX AES OUTPUTS 1/2 ON and selected SWAPPED (to have both channel on the same output connector).

In the Fusion, Mix page, I've enabled the (I suppose) corresponding digital inputs 1 and 2...

No audio...

Could it be just because I've used a common microphone cable instead of a specific aes cable (it is just a test, I'm going to buy an aes cable) ? I read somewhere that on these short lenght it could be not a big deal, but I coul be wrong.

Any ideas is appreciated,

thanks,

Vale.

If this is for the fusion, you have your ground and hot swapped. It should be:

Ta5 pin 1 - db15 pin 7

Ta5 pin 2 - db15 pin 2

Ta5 pin 3 - db15 pin 12

Imo you do not need to buy aes cable for this short run.

Share this post


Link to post
Share on other sites

If this is for the fusion, you have your ground and hot swapped. It should be:

Ta5 pin 1 - db15 pin 7

Ta5 pin 2 - db15 pin 2

Ta5 pin 3 - db15 pin 12

Imo you do not need to buy aes cable for this short run.

 

Sorry, I've just miswrote the pin assignement, this is the way I connected that too, but I'm not able to have audio and I'm not undertsnding what's wrong. Maybe some settings that I'm not being able to figure out...

 

Could it be something about the transmitters unit code/ input assignements?

Share this post


Link to post
Share on other sites

The transmitters unit code should have nothing to do with getting aes out of the QRX. As long as you have are turned on QRX should be outputting aes.

Double check the settings on your fusion to make sure you at receiving aes.

Share this post


Link to post
Share on other sites

The transmitters unit code should have nothing to do with getting aes out of the QRX. As long as you have are turned on QRX should be outputting aes.

Double check the settings on your fusion to make sure you at receiving aes

 

Which settings in the Fusion are involved?

 

I turned the sample rate setting to aes1/2 and selected the D on input 1->Track1 and input 2->Track2 in the Mix page.

Am I missing something more?

 

Thanks,

Vale.

Share this post


Link to post
Share on other sites

Zaxcoms TA5 wiring has always been:

 

Does that correspond to your TA5 connections? 

 

 

Eric

 

Actually, the IFB100 and STA adapters are wired with pins 4 & 5 reversed, as follows:

 

1. Ground, 2. Left +, 3. Left -, 4. Right -, 5. Right +.  This is why they added a phase reverse setting in the firmware.

 

However, their receivers are as you listed it.  I'm told that their newer units (such as the IFB200 and Camera Link), are wired the same as their receivers.

Share this post


Link to post
Share on other sites

The cable was solved thanks to Howy.

I have 4 LANC going to 2 qrx100 on the Fusion aes inputs 1->4.

 

The new problem is that I'm not being able to assign the Fusion fader to the wireless (to control their gain). It worked if I use them with the analog inputs but not when in aes. I selected Tx D in the Fader panel corresponding to inputs 1-4 but it doesn't work.

Any ideas?

 

This same message is on the Zaxcom forum as well.

 

Thanks again,

 

vale.

Share this post


Link to post
Share on other sites

"Could it be just because I've used a common microphone cable instead of a specific aes cable "

probably not.

 

"Probably not" is the same as "I don't know." So there was no reason to post any reply.

 

Eric

Share this post


Link to post
Share on other sites

" "Probably not" is the same as "I don't know." "

not really.

I've used regular mic cables for AES, and vice-verse.

while it usually works fine for short lengths, sometimes I've had issues, thus I stand by my reply, that it is probably not just because...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×