Jump to content
fieldmixer

Nomad error? *B

Recommended Posts

Just upgraded to 6.16 from 4.45 I believe.

Reset to factory default first. I've seen this flashing error reported a while back but not for a while. Definitely not since the new software releases. The search is terrible and didn't find too much on google either.

What is this error mean and what it it's purpose. Anyone else on 6.16 still seeing this?

Share this post


Link to post
Share on other sites

It is a non fatal warning and it is nothing to freak out about - it is generally a card related issue.

If you go to the advanced setup menu and turn on the "Allow Logging" feature. Then nomad will log the *B errors and you can see exactly what is causing the *B

Share this post


Link to post
Share on other sites

If you upgrade software from a very old version be sure to do the Factory Restore AFTER you install the firmware.

 

I don't see any warnings on that screen.

 

I would look at the logging screen just after you see the *B pop up for the first time.

 

-howy

Share this post


Link to post
Share on other sites

The screenshot was taken while the "b" icon was coming up every 5-10 seconds. While watching that screen numbers were appearing incrementally at the bottom. 303132333435 etc...

I did the factory reset before install, and installed immediately after.

Anything further I should do?

Share this post


Link to post
Share on other sites

Hey Howy,

For updates is it okay to load your settings off a CF card AFTER resetting to factory defaults or do you really just need to re-enter all settings manually after update?

Thanks.

Share this post


Link to post
Share on other sites

No. more efficient for the company, don't bother reception, interrupt programming auto mix, and other magic. And one Answer here could save dozens/hundreds of phone calls slowing every one down. What? Do you have shares in telecom companies? I suggest you start your own board and compulsively moderate there. Please and thank you.

Share this post


Link to post
Share on other sites

The screenshot was taken while the "b" icon was coming up every 5-10 seconds. While watching that screen numbers were appearing incrementally at the bottom. 303132333435 etc...

I did the factory reset before install, and installed immediately after.

Anything further I should do?

Yes. Read Howy's reply again. He said to do the factory reset after the new firmware was installed.

Share this post


Link to post
Share on other sites

For updates is it okay to load your settings off a CF card AFTER resetting to factory defaults or do you really just need to re-enter all settings manually after update? .

By re importing the setting brings the possibility of importing some funky setting that you just reset.

Share this post


Link to post
Share on other sites

I'm not sure if it helps, but once I had this *B type error, a re-format of card (primary and mirror) cured the problem.

 

I suggest you try first with another newly reformated mirror card, and second newly reformated primary card to see if this is the very reason causes the *B error.

 

Masaki

Share this post


Link to post
Share on other sites

I get this error every time I switch between primary folders. I’ve found that if I want to switch folders I need to power down before I record again. This keeps the *B error away. 

 

Cheers,

Evan Meszaros

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×