srsonido

SD 633 lock up problems - anyone else?

113 posts in this topic

I have been having some strange lock up behavior from my new SD633. I called tech support and we're working to figure it out. SD is an awesome company and I am sure they will deal with it effectively, but I want to put a call out to the other early adopters and see if anyone else has been having similar issues.

 

What happens is this:  On first boot-up to the date change dialog, the unit will occasionally lock up for about 60+ sec. After that it will proceed to the main tracks screen, but then it locks up there for good. In this condition it will not respond to any input, including a hard power off / batteries removed / no external power. It's weird - it just sits there with the tracks screen showing and the power switch in the OFF position - yes power switch OFF and unit still showing the locked tracks screen . 

 

Anyone else seen lock up issues on the 633?

 

 

 

 

 

Share this post


Link to post
Share on other sites

To do a force power down press and hold the menu button for 10 seconds.

Did you have a keyboard or wifi rx plugged into the USB port by chance.

Andy

Share this post


Link to post
Share on other sites

To do a force power down press and hold the menu button for 10 seconds.

Did you have a keyboard or wifi rx plugged into the USB port by chance.

Andy

Yes, the menu button for 10 sec. - that's what I do to shut it down when it's stuck. But the problem still re-occurs intermittently.

 

I have not had a keyboard plugged into it, nor a WIFI rx. By WIFI rx I assume you are referring to something like the CL-1 WIFI? my understanding is that the 633 does not support that accessory. Is that not the case?

 

Have you seen this behavior yourself?

 

Thanks!

Share this post


Link to post
Share on other sites

I was referring to the wifi dongle that comes with a wifi key board.

Andy

Share this post


Link to post
Share on other sites

Forgot to say that I've not had a lock up. Got mine the day after it was released.

Andy

Share this post


Link to post
Share on other sites

FWIW.. I experienced the screen lock up ( remedied by complete depowering and 10 second "menu" button push )

These happened when I was experimenting with the dongle from a Rii WiFi mini keyboard inserted ...

Have put the keyboard on the too hard pile for the moment...

Share this post


Link to post
Share on other sites

I've had mine for 2 days, I've had it lock up only when  tried to plug in an old macintosh keyboard.    In the manual (p54) it says to NOT use a keyboard with an internal USB Hub, which most old mac keyboards have.

 

So that problem is easy to avoid.   Been just trying every function out and getting used to it.  Nothing I have done other than that keyboard has locked it up so far...  very cool little machine.

 

Cheers,

Brent Calkin 

Share this post


Link to post
Share on other sites

srsonido: " Anyone else seen lock up issues on the 633? "

now that you have heard from a limited universe,  you'll still want to contact SD tomorrow...

Share this post


Link to post
Share on other sites

FWIW.. I experienced the screen lock up ( remedied by complete depowering and 10 second "menu" button push )

These happened when I was experimenting with the dongle from a Rii WiFi mini keyboard inserted ...

Have put the keyboard on the too hard pile for the moment...

Thanks for that data point Pat. I have not tried using the keyboard yet, but perhaps it will stay on my back burner for a while as well. The lockups I have been experiencing happen at boot up and with nothing connected. I suspect I got a lemon unfortunately. 

Share this post


Link to post
Share on other sites

What card media are you using, out of curiosity? And, are you running the latest firmware (v1.01)?

Share this post


Link to post
Share on other sites

My 664 would freeze during boot up while using The Rii but only when channel one was panned to the center otherwise it worked fine. Really not a problem since I rarely pan anything to the center

Andy

Share this post


Link to post
Share on other sites

Really not a problem since I rarely pan anything to the center

Andy

Andy, you've always struck me as an off-center kind of guy. ;D

Happy New Year!

Share this post


Link to post
Share on other sites

I've been booting my 664 w/o the Rii wifi keybd attached, then plugging up.  No probs so far.

 

philp

Share this post


Link to post
Share on other sites

Had 3 lockups today.  All happened when powering down after periods of recording, so fairly convenient timing of the problem.  Turning the power off would not turn the machine off but would freeze it.   Holding the menu button for 10 seconds and rebooting solved the problem.  Files were all fine.   I was using a Case-logic travel keyboard, and was a little careless about whether it was plugged in before or after booting.

The keyboard implementation is definitely a bit funky in the 633 and I suspect that's what was causing the issue.

 

But wow, do I ever love that little device. First time using it on a shoot and it performed flawlessly otherwise.  Even the camera guy thought it was cool.

 

Cheers,

Brent Calkin

Share this post


Link to post
Share on other sites

Thinking about taking a 633 for longish doc abroad and curious about how its been holding up for folks... Are there any new issues and/or recurring older ones it would be good to know about?

Also, has anyone put the 'drizzle-proofness' to the test?

 

Thanks-

Share this post


Link to post
Share on other sites

Thanks for the reply Crussell . By the silence from the rest, I'll brightly ( or dimly…) assume that's ditto for many other users. Off I go... 

Share this post


Link to post
Share on other sites

Report back how it goes.

I'll be testing the drizzle proofness of it tomorrow.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

firmware 1.01

no keyboard, faster entering data without it

 

delkin 633x SDXC/Sandisk extreme 80mb/s SDXC

delkin 1050x CF

 

no lockups/freezing, no issues.  Did three days recording 5 tracks in freezing nyc weather recently.  works perfect.  Maybe I got a good one. 

Share this post


Link to post
Share on other sites

Andy, you've always struck me as an off-center kind of guy. ;D

Happy New Year!

Share this post


Link to post
Share on other sites

No lockups, got drizzled on today (fat drop landed square on the top surface) and never skipped a beat. Great machine, very happy recording 4-8 tracks every day this week.

Share this post


Link to post
Share on other sites

No lockups for me either. A few weeks ago for about a half hour I got caught in a very light snow without a cover. Flakes were melting on the face of my 633 and it continued to operate normally.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now