Jump to content
pvanstry

Sonosax SX-R4+

Recommended Posts

Any updates on the control surface? I've seen pictures, but can't seem to find any info on release dates.

Also, how is the slate mic? Where is it located? Can an external slate mic be used?

Share this post


Link to post
Share on other sites
On 11/02/2017 at 0:28 AM, BudRaymond said:

Any updates on the control surface? I've seen pictures, but can't seem to find any info on release dates.

Also, how is the slate mic? Where is it located? Can an external slate mic be used?

The RC8+ is available and it's got a slate mic on the top right of the unit.  When engaged it's routed to AES 7&8 and interrupts whatever's being used on those channels (so can be shared).  There's an option to use an external slate mic on the headphone input- it's a 3.5mm TRRS jack

Share this post


Link to post
Share on other sites
17 hours ago, Richard Thomas said:

The RC8+ is available and it's got a slate mic on the top right of the unit.  When engaged it's routed to AES 7&8 and interrupts whatever's being used on those channels (so can be shared).  There's an option to use an external slate mic on the headphone input- it's a 3.5mm TRRS jack

Thanks!

Share this post


Link to post
Share on other sites
On 28/04/2017 at 0:55 PM, VAS said:

Does the AVB interface works on SX-R4+ or it's only for the SX-AD8+?

Don't know- I assume it's just for the AD8+ for the time being and new firmware would be required for it to work with the R4+

Share this post


Link to post
Share on other sites
VAS   
15 hours ago, Richard Thomas said:

Don't know- I assume it's just for the AD8+ for the time being and new firmware would be required for it to work with the R4+

Thanks Richard

 

Share this post


Link to post
Share on other sites
callou   

Did my first day of shooting with a rented sxr4+ today..it sounds fantastic. .but one things bother me : storing mix preset doesn't keep my pot assignment. .if a store a preset , call an other one and come back to first one , pot assignment don't follow..bug? Or is it me missing something ?

Envoyé de mon SM-G920F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

I'm seriously considering picking one of these up. How is firmware version 2.5 holding up? I'm in the US and hope that the service is good. Any thoughts would be much appreciated!

Share this post


Link to post
Share on other sites

Hi Ivanovich

Please pardon this oppotunistic post from me!

But the machine is really hardly used - thats why I am selling it - None of the projects that I was going to use it on materialised. I will get something way more basic like the new Sound Devices Mix Pre 3...:(

 

Share this post


Link to post
Share on other sites
21 hours ago, callou said:

Did my first day of shooting with a rented sxr4+ today..it sounds fantastic. .but one things bother me : storing mix preset doesn't keep my pot assignment. .if a store a preset , call an other one and come back to first one , pot assignment don't follow..bug? Or is it me missing something ?

Envoyé de mon SM-G920F en utilisant Tapatalk
 

The mix presets and pot assignment are separate.  Fast recall of pot assignment could be really useful, though- I'd prefer it to be kept separate from mix routings, though

Share this post


Link to post
Share on other sites

StefB,

Thanks for the heads up. I think I might have found an sr4+ that's local. I'll definitely keep you in mind though. So you haven't used it much? Any thoughts on experiences and stability and what not?

Share this post


Link to post
Share on other sites
callou   
The mix presets and pot assignment are separate.  Fast recall of pot assignment could be really useful, though- I'd prefer it to be kept separate from mix routings, though


Thanks Richard,


+1 , pot assignment presets would be really useful...

On an other subject, any of you sx4r+ users have trouble editing metadata of sx4r files with wavagent?
On the primary card I get an error message if I hit save .
Once files copied on a HD it works but I get ramdomly quite a few error msg or even wavagent goes to hang until a have to force quit..quite scary..

Never had any problems with my nomad files or any other recorder ( even on the card itself)
Is the udf files system causing this?

Envoyé de mon SM-G920F en utilisant Tapatalk

Share this post


Link to post
Share on other sites
jlempen   
On 14/05/2017 at 5:06 PM, callou said:

On an other subject, any of you sx4r+ users have trouble editing metadata of sx4r files with wavagent?
On the primary card I get an error message if I hit save .

Hey Callou,

Both SD cards are formatted as UDF filesystems, which means that they are mounted read-only, like a CD-ROM disk. Which explains why Wave Agent throws an error when you hit save...

On 14/05/2017 at 5:06 PM, callou said:

Once files copied on a HD it works but I get ramdomly quite a few error msg or even wavagent goes to hang until a have to force quit..quite scary.

 

There's no reason that once copied to the hard drive, files recorded with the R4+ would behave differently from those of other recorders. And I've used Wave Agent with files recorded on every software revision of every Sonosax digital recorder ever released and have never had more trouble with those files than with files from my SD recorders, for instance.

But there's two things that cause problems with Wave Agent, at least on the Mac platform:

- Batch renaming files from Sonosax recorders will get you in trouble if you use a slash "/" in the scene name. SX recorders use the slash "/" character by default in the scene name, e.g. "34B/2", European style. As the slash is used as a path separator in almost every operating system and especially in every software development environment, this will cause all kinds of problems.

I've just tested it again on my copy of Wave Agent v1.20 on macOS 10.12.4. WA throws an "Error occurred during process." error and the first file of the batch process simply vanished from the Finder window....

- Sometimes the "Processing" progress bar doesn't appear in the user interface while processing multiple files. I've seen this on several versions of OSX and with several revisions of Wave Agent. The processing is done correctly, but you don't get the progress bar and have to guess when the batch process is done before closing the window/app. This happens to me with files from any and every manufacturer.

Share this post


Link to post
Share on other sites
callou   
There's no reason that once copied to the hard drive, files recorded with the R4+ would behave differently from those of other recorders. And I've used Wave Agent with files recorded on every software revision of every Sonosax digital recorder ever released and have never had more trouble with those files than with files from my SD recorders, for instance.
But there's two things that cause problems with Wave Agent, at least on the Mac platform:
- Batch renaming files from Sonosax recorders will get you in trouble if you use a slash "/" in the scene name. SX recorders use the slash "/" character by default in the scene name, e.g. "34B/2", European style. As the slash is used as a path separator in almost every operating system and especially in every software development environment, this will cause all kinds of problems.
I've just tested it again on my copy of Wave Agent v1.20 on macOS 10.12.4. WA throws an "Error occurred during process." error and the first file of the batch process simply vanished from the Finder window....
- Sometimes the "Processing" progress bar doesn't appear in the user interface while processing multiple files. I've seen this on several versions of OSX and with several revisions of Wave Agent. The processing is done correctly, but you don't get the progress bar and have to guess when the batch process is done before closing the window/app. This happens to me with files from any and every manufacturer.


Thanks a lot for the clarification,

Waveagent is still a litte weird sometimes like you described above but waiting a little or relauching it usually solves it..

Envoyé de mon SM-G920F en utilisant Tapatalk

Share this post


Link to post
Share on other sites

more questions, is it possible to configure the front panel pots to toggle between input gain adj and mix fader? so you could do quick gain adjustments and immediately switch back to fader mixing?

 

i wonder if an automixer is in the works for this little beast

Share this post


Link to post
Share on other sites
22 hours ago, ivanovich said:

more questions, is it possible to configure the front panel pots to toggle between input gain adj and mix fader? so you could do quick gain adjustments and immediately switch back to fader mixing?

 

i wonder if an automixer is in the works for this little beast

You can assign the button on each pot to an input screen (it's actually default for the XLRs), so you push it and the knob on the right can be used to adjust the gain (again, set to gain as default). Push it again and you're back to the mix- it's possible to do it fast, you'll PFL the channel in the headphones, though.  

The button on each of the pots is assignable to lots of different things, both as a short press and a long press. If you've got the RC8+ you can leave the R4+ pots as gain and use the RC8+ as faders.  It's not possible to assign individual knob functions- although they're assignable by device (R4+, RC8+, AD8+), I believe this is a design decision as it could get *really* complicated (faders are independently assignable to tracks).  There are also 2 different selectable fader curves, which match those on the SX-ST, a standard +12dB max curve and a more linear +24dB max curve (very useful for whisper to shout situations)

Share this post


Link to post
Share on other sites
JAX   

Hello to all,

Here, a simple way to attach the SONOSAX SX-R4+ with the AD8+ or the RC8+. This set is available now.

COUPLAGE_R4+_RC8+.jpg

COUPLAGE_R4+_AD8+.jpg

Share this post


Link to post
Share on other sites
JAX   

SONOSAX is pleased to announce that SX-R4+ firmware version 3.0 is now available for download. Due to the number if new figures and improvements, the new version is named V3.0.

The full changelog and the update file can be found on the SX-R4+ page (https://www.sonosax.ch/product/sx-r4p).

R4+AD8+.jpg

Share this post


Link to post
Share on other sites
Bash   

The brackets look dead cool. Any chance to make them in black?

v3 soft is excellent. nice limiters - thankyou for these ;-)

sb

Share this post


Link to post
Share on other sites
JAX   

Hello,

The bracket is on stainless steel. We will see to do a black surface treatment,

Jax

Share this post


Link to post
Share on other sites

Does it have to be steel? Aluminum, anodized will do the job well, maybe with steel threaded inserts for the screws! After all, it is not to hold up a huge weight, considering the mass of these units being put together... 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×