Jump to content

Recommended Posts

I have been using Boom Recorder successfully with my MacBook Pro and a Mackie Onyx 1620i mixer, with the Firewire option. I recently upgraded to 8.5.0 and the MacBook Pro is running Yosemite.

 

I have worked with this setup without a problem, until today. We did several setups without incident until, around 10am, I lost timecode and the software aborted the take. Luckily I was able to switch to my backup recorder, but I lost a couple of takes and, more importantly, production had to wait for us.

 

I restarted and did all the pertinent troubleshooting things and it eventually came back, but it's not reliable, and it cuts off eventually.

 

Timecode comes from a Denecke SB3, feeding track 16. During my troubleshooting I noticed that BR sometimes doesn't recognize the Mackie. I wonder whether I'm missing something that would cause this intermittent problem.

 

I'm on set right now, and will be working on this project (national TV commercial) the rest of the day and tomorrow, and am quite baffled. I would love to resolve this and keep working with BR. Any tips you may have, please feel free to text me at eight-one-eight-640-6268 or email me at blaskisic-at-mac-dot-com.

 

Thanks in advance!

BK

Share this post


Link to post
Share on other sites

Have you checked and swapped out your FW cables?  That would be my first move.   Check the FW connectors on your computer, drives and the mixer and make sure they haven't gotten distorted.  I'd also really lock down the FW cable, make sure it can't get moved at all...

 

I hate firewire...

 

philp

Share this post


Link to post
Share on other sites

Hey, Philip, that was it!

Thanks so much for replying - it's a great relief to know it wasn't anything more serious.

I came back to set this morning armed with a dozen cables, and was able to troubleshoot the problem within minutes.

 

Cheers,

BK

Share this post


Link to post
Share on other sites

But REALLY rig your FW cable so it CANNOT move ANYWHERE along its length while you are hooked up!  This is the bane of this sort of recording system--if the FW gets even marginally unpatched or the signal interrupted you will have to do a whole reboot cycle to get everything back!

 

philp

Share this post


Link to post
Share on other sites

Copy, thanks.

Unfortunately, my laptop is on a swinging arm which, while I'm recording, doesn't move, but does move the FW cable here and there - so maybe I should switch from a laptop to a Mac Mini…

BK

Share this post


Link to post
Share on other sites

That or figure a routing for your cable that is anchored all along its length, and really secured where it connects to the computer.  Searching out a cable with a right angle connector for the exposed laptop end would be a good idea.  

Share this post


Link to post
Share on other sites

There's the old standby of trashing App preferences..

nl.vosgames.BoomRecorder.plist file in your home Library/Preferences folder  

Then reset in Preferences which port your timecode is coming from

Share this post


Link to post
Share on other sites

 

There's the old standby of trashing App preferences..

nl.vosgames.BoomRecorder.plist file in your home Library/Preferences folder  

Then reset in Preferences which port your timecode is coming from

 

Thanks, Mark.

Will check that out and report back.

In the meantime, I bought a new FW cable and will install it as suggested by Philip, which can't hurt…

 

Cheers,

BK

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×