Jump to content

Recommended Posts

Yes Rado. Who knows. 

I had success with clean install until I rebooted and then same problem. 

At at least it's on Microsoft s radar now so hopefully there will be a solution sometime soon. 

Share this post


Link to post
Share on other sites

"Sound Devices Technical Alert
We have confirmed user reports of a serious issue with Windows 10 and removable media formatted as FAT32. Users are experiencing corruption of .wav media files by simply inserting FAT32 formatted SD or CF cards into a Windows 10 computer. Files do not need to be opened or accessed in order for them to become corrupt.
This problem has been reported to Microsoft. If we learn of any new information we will share it at the earliest. Thank you for your continued support!"

Sound Devices Technical Alert - Sound Devices, LLC | Audio Production Products

Share this post


Link to post
Share on other sites

Pro Tools 10 is running smoothly on windows 10 (in-place install) as well as the ASIO drivers (Behringer X32 USB card).

Avid has not yet confirmed the support of windows 10 but I have not run into any issue so far.

Edited by David Marien

Share this post


Link to post
Share on other sites

I have successfully run some transfers, and playback on both of my Windows 10 machines, which have automatically updated their software.However over on Sound Devices Facebook page, Paul Isaacs recommends waiting while they run further tests on various devices, before they give an all clear...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×