Jump to content
Sign in to follow this  
bigyna

cant understand.. if someone can help

Recommended Posts

i have an imac intel processor one, 2.0 ghz, 1 gb ram... i m running protools le 7.4 with an mbox 2 mini,  wen i m using rtas plugins, wen more than two- three plugins, E.G. GUITAR RIG, it gives an error, IT SAYS

YOU ARE RUNNING OUT OF CPU POWER, ELASTIC AUDIO PROCESSING COULD NOT KEEP UP, PLEASE SWITCH ELASTIC AUDIO TRACKS TO RENDER MODE, DISABLE ELASTIC AUDIO PROCESSING, OR REMOVE SOME RTAS PLUGINS (-9403)

also at times it says,

INCREASE BUFFER SIZE IN PLAYBACK ENGINE and things like that, not being from too much comp background, dont know what all these mean, and what can be the reason behind these..

Can anyone enlighten me?? THanks..

Share this post


Link to post
Share on other sites

I am no expert but I do know that ALL Digidesign stuff, particularly with the use of lots of plug-ins, makes incredible demands on the computer CPU. There is an art to configuring the buffer size and so forth to maximize the stability and efficiency of ProTools and there are times when your particular Mac is just not up to the task. a Mac with 2.0 ghz processor and only 1 gb of RAM is not exactly a powerhouse system. After playing with the setup parameters if you are not able to get adequate performance you may have to consider upgrades to your host computer --- adding RAM never hurts and is easy and cheap to do. Hopefully you have Digi documentation for ProTools that can help you configure your system so that it performs as well as it can.

-  Jeff Wexler

Share this post


Link to post
Share on other sites

As Jeff said, you will want to get more RAM and experiment with your settings.  More RAM will allow you to increase the buffer size.  Also you want to be sure you not running any programs other than protools.  Make sure your mbox is plugged into the the computer and not your keyboard port.  Additionally, you will probably want an AC powered external drive to keep the music files.  Typically, Macs do not like to have the program on the same drive as the data for high demand and constant usage data.

Robert

Share this post


Link to post
Share on other sites

fyi, there is a forum for digidesign pro tools users:  duc.digidesign.com

in PT, go to the "Setup" menu and go to "Playback Engine"

try increasing the "H/W Buffer Size"  this should make it so you can use more plug-ins.

i am unsure about the elastic audio error.  i haven't used elastic audio yet.

go to the PT forum and look there.

good luck,

-greg-

Share this post


Link to post
Share on other sites

Adding to the above...

Don't run anything in the background. Just make it PT only.

Note also that PT 8 is out now. I'm not sure how lean and mean it is, but it may be just as much of a resource hog as 7.4 was. PT is definitely a program that does not "play nice" with other applications.

--Marc W.

Share this post


Link to post
Share on other sites

Are you using it with a external firewire drive? (It does not like USB one bit.)

Year Digi stuff is prone to this sort of thing. Having said that, when it works it works well. How much spare space has your system drive got? The system needs plenty of space for virtual memory so that could be slowing it down.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×