Jump to content
Matthias Richter

jws slow loading on MBP and iphone

Recommended Posts

No fast for me, on both desktop and laptop.

Your download speed of 13K is like the bad old days of telephone modems though, and probably has something to do with it? I'm getting 100x more than that minimum.

Share this post


Link to post
Share on other sites

Sorry, I don't have any explanation for your slow down. Everything seems to be functioning properly and I have had no reports of problems or errors, etc.

I'm sure you've done all the normal things, logged out, logged back in, maybe empty the cache, re-start your browser and so forth. You might try using a different browser (and even a different computer if you have it) on the same connection and see what happens. Additionally, if you get the chance to log in from a friend's computer on a different connection, that might help us figure out what's going on.

Share this post


Link to post
Share on other sites

same here. i am in Köln.

on a windows 7 with Firefox or an iPad or an iPhone.... the pages take ages to load... up to 15 seconds sometimes.

some days everything is almost ok but most days very slow.

bloody annoying!

Share this post


Link to post
Share on other sites

It is very upsetting to hear about this, but I haven't locked anything and there isn't anything I can do to UN-lock. I will look into this issue with both IPS (the forum platform software provider) and my hosting server and hopefully will have some answers soon. Hang in there, I don't want to lose my German sound buddies!

Share this post


Link to post
Share on other sites

Well, I know there was an element of kidding for sure, but I do want things to work properly for you...  it has always been very important to me for JWSOUND to be an international community. I'm going to get into sorting this out, I promise!

Share this post


Link to post
Share on other sites

Since the only 2 reports (so far) are coming from the same city, it suggests that the signal path is responsible, where page requests to certain parts of the network are routed through servers that are overloaded or failing, meaning it's a geographically isolated and probably temporary issue.

Share this post


Link to post
Share on other sites
36 minutes ago, Laurence said:

Since the only 2 reports (so far) are coming from the same city, it suggests that the signal path is responsible, where page requests to certain parts of the network are routed through servers that are overloaded or failing, meaning it's a geographically isolated and probably temporary issue.

Cologne and Berlin are different cities and its been like this since 3 month now. As said - any other site loads pretty quick. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×