Jump to content
boomhead

688 keyboard fail

Recommended Posts

boomhead   

I have been using a small hardwired keyboard (don't know make) with my 688 and it typically stops working randomly after some time.  I try replugging and rebooting to no avail and yet a couple of LED's flash.  It always works again the next day but I have not been able to pinpoint what action might be causing this.  Today I think it happened when I unplugged my TC cable and plugged in another to jam the slate.  Is it possible I'm creating some static discharge that renders it useless?  Anyone else have a similar problem?

Share this post


Link to post
Share on other sites

Same problem with the 688 and 633 both with latest firmware.  Happening pretty much every day, several times.  Sometimes I think it happens when I may be messing around with outputs, other times with no interaction at all.  The only way I can reset it is to power off the unit, and cancel the quickboot by holding down the menu button for 5 secs.  Something causes it to lose power to the USB or fail to recognize and I'm pretty sure it's a ground related thing.  I've tried different cables and USB adapters, no difference.  You would think this would also cause CL-12 issues but none that I've heard.  This is the keyboard I'm using:

http://www.bhphotovideo.com/c/product/638638-REG/Adesso_AKB_110B_EasyTouch_Mini_Keyboard_Black.html

And, no, I haven't yet tried a different keyboard.

Share this post


Link to post
Share on other sites

It's happening to me today. Worked great all morning. Reset for next scene (powered down 30 minutes) and now it won't work. Keyboard lights up for a moment, but not functional.

I followed your suggestion Tom and bypassed the quick boot and it works now.

Has anyone mentioned this to SD?

Share this post


Link to post
Share on other sites

What firmware is everyone on... Maybe specific to a particular firmware... I use a keyboard and have never had an issue.. I am on the second to last firmware..NOT on the 4.0 firmware

Share this post


Link to post
Share on other sites

Robert, FWIW.. Not having gain control on CL12 is deal breaker for me.. 668 is a solid unit, love my 664 but not having fine gain control AND not having those extra DB before clipping has me waiting to see if SD does something above 788t or Wait for new Cantar X3 controller they are working on..

 

Share this post


Link to post
Share on other sites

What I found with my 664 (all firmware vers so far) is that the machine seems fussy about the adapters and the cable between the keybd and the recorder.  I found that if I kept the cable short and swapped out adapters then the problem would usually go away.   I was always able to get the keybd to come back by rebooting the recorder, but once the machine started to lose the keyboard randomly it didn't stop doing this until I replaced the cable and adapter.  Some keyboards are less problematic than others.  The electronic connection seems a little tenuous or weak...   I never had this issue in 7xx recorders, even with the funky CL1.  If the keyboard worked it stayed working.

Share this post


Link to post
Share on other sites

I've been using the Addesso w my 688 w v 3.11 and never had an issue. Switching to v4.0 today so I can use Wingman. I upgraded my 366 last night at work to v4.0...   works great w Wingman. I use mine w a power cable and the cl-12. All good. over 120 days so far this year. I've never used the 688 and a keyboard alone.

CrewC

Share this post


Link to post
Share on other sites
BAB414   
Running 3.11 on both a 664 and 633 I've had no keyboard issues at all since switching to a hard adaptor much like the one that appears to be included in the WM-Coonnect kit. Got them from VPI, at this link.

flexible-usbaf-usbbm-gender-changer.jpg

Best regards,

Jim

 


What keyboard model are you using? I'm looking for a problem-free one for my 664.

Sent from my SAMSUNG-SM-G891A using Tapatalk

Share this post


Link to post
Share on other sites

I've had great luck with:

SolidTek's ASK-3100U mini wired keyboard https://www.amazon.com/Solid-KB-P3100BU-ASK-3100U-SuperMini-Keyboard/dp/B000G7PN7M/ref=sr_1_1?ie=UTF8&qid=1473788256&sr=8-1&keywords=ASK-3100U

The Rii pre-paired 2.4 GHz. wireless keyboard many are using https://www.amazon.com/Rii-Wireless-Keyboard-Multimedia-Handheld/dp/B004716NFE/ref=sr_1_1?ie=UTF8&qid=1379079286&sr=8-1&keywords=rii+mini

Micro center's store brand 88 key PC keyboard http://www.microcenter.com/product/340579/Mini_USB_Keyboard_-_Black Anything like this one should work fine.

USB, no built-in hub, no bluetooth keyboards. 

Best regards,

Jim

 

Share this post


Link to post
Share on other sites

I would definitely consider Jim's recommendations, especially if they have been used successfully. I'm using a mini keyboard (brand name no idea) that I use with my Mac mini. It works perfectly with the 633 & 664, before and after newest update.

However, it still has an issue with the 688 (updated to 4.00). What I have learned is if I unplug the keyboard, power down, wait a few seconds, power up and replug, it will work (as well as doing a quick boot override during power down). 

Share this post


Link to post
Share on other sites
Dutch   

Found a nice little wired usb keyboard that fits in the bag with the 633. Seems well built but the cable is thin. You might like as well:

https://www.bhphotovideo.com/c/product/823913-REG/Solidtek_KBP3100SU_Mini_77_Key_Keyboard.html

It was a stock item and I see it's special order now. Maybe i bought the last one in stock?

Sorry Mr. Gilchrist! I just noticed you had already recommended the same keyboard, just different color.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×