Jump to content
daniel

wingman?

Recommended Posts

Klaus   

Won't work. There's a detection process to lock out BT adaptors of unknown make and performance - which is totally understandable to me. BT Smart/LE can be a heck of a bottleneck that completely wrecks the experience - if somebody knows it should be us, it's not without reason we had to give up on TonMeister/Beetle for 6 series and went WiFi instead.

Then the WM Copnnect doesn't break the bank and that angled adaptor alone is worth a lot when working out of the bag.

Share this post


Link to post
Share on other sites
osa   
15 minutes ago, Klaus said:

Won't work. There's a detection process to lock out BT adaptors of unknown make and performance - which is totally understandable to me. BT Smart/LE can be a heck of a bottleneck that completely wrecks the experience - if somebody knows it should be us, it's not without reason we had to give up on TonMeister/Beetle for 6 series and went WiFi instead.

Then the WM Copnnect doesn't break the bank and that angled adaptor alone is worth a lot when working out of the bag.

Agreed - and i figured as much. Would rather have the proper dongle designed with reliability in mind. but to me not about breaking the bank, more about actually being able to get one. Demand is super high. Supply is now non-existent. I am on a wait list but PM me if anyone has an extra to sell!

-Ken

Share this post


Link to post
Share on other sites
daniel   

"...and that angled adaptor alone is worth a lot when working out of the bag."

I hope so, it looks like it may put the dongle a bit near to the fixing strap holding the recorder in the bag. I've got left and right RA USB cable adapters I might give a go if this is the case. Anyone in uk got their dongle yet?

Share this post


Link to post
Share on other sites
1 hour ago, sergiofucchi said:

The only thing I find wrong is the impossibility to arm a track if it was not enabled in the app.

I found this odd if we're referring to the same thing - on the iphone at least you need to swipe onto the second screen meter view for wireless track arming

1 hour ago, sergiofucchi said:

The only thing I find wrong is the impossibility to arm a track if it was not enabled in the app.

I found this odd if we're referring to the same thing - on the iphone at least you need to swipe onto the second screen meter view for wireless track arming

Share this post


Link to post
Share on other sites
daniel   

So far the only thing I can have a problem with is the availability, as is in, my UK dealer (who I reserved with - September 8 ) received 2 of 10 ordered and is told "unexpected demand greater than supply". Looks like marketing a special BT dongle (for 10 x times the price ($100 in UK) of a normal BT dongle) = 'special' availability. Who would have thought so many 6 series owners would want such a thing after a year or so of anticipation?

Share this post


Link to post
Share on other sites

Don't know if I should create a new post for this but I am having my first issue with Wingman and the 688.

Renaming 688 files from the take list on wingman, on the iPad, would only rename the files on the SD card!! The files of the CF card would not change.

Had a few minutes of fear on day one when not finding a file I was sure to have recorded and renamed.

it was on the Sd but on the CF the old name remained.

It is a big issue for me as I wanted to handle one of the card and keep one for my own backup. But since at the end of the day they don't have the same files name, although same content, it is not cool.for peace of mind.

so I am back to renaming via the 688 menu...

besides I do not understand since one can't choose which card is affected by the renaming on wingman why would not it be on both. Mirroring should be the rule in that case imho.

Am I doing something wrong? Anyone experiencing that? Shoot is pretty hectic I don.t have time to search around with it ;-)

Thanks a lot

Fred

 

Share this post


Link to post
Share on other sites
Freeheel   

Hey all, I'm enjoying my wingman setup, but discovered that  I get a rhythmic popping sound in my headphone return of the 633.  This is with the dongle in the right angle adapter and close to the unit.  Has anyone else had this issue? Fortunately,  it stops when you unplug the dongle...  I'm usually keeping the dongle unplugged in a side pocket and I stick it in when I need to use the wingman app.  Not ideal, but still easier than using the mod knob to enter long names.

cheers,

Brent Calkin

Share this post


Link to post
Share on other sites
On 15/3/2017 at 5:00 AM, Freeheel said:

Hey all, I'm enjoying my wingman setup, but discovered that  I get a rhythmic popping sound in my headphone return of the 633.  This is with the dongle in the right angle adapter and close to the unit.  Has anyone else had this issue? Fortunately,  it stops when you unplug the dongle...  I'm usually keeping the dongle unplugged in a side pocket and I stick it in when I need to use the wingman app.  Not ideal, but still easier than using the mod knob to enter long names.

cheers,

Brent Calkin

I have the same problem

 

Share this post


Link to post
Share on other sites

I have not seen any of these problems on my setup, but would be interested to know what else you guys have in the bag, cart (or nearby) in terms of wifi, wireless, hops, IFB, power, monitors  etc. when these things happened.... just in case I would encounter any future issues. 

Share this post


Link to post
Share on other sites
Freeheel   

Hey Johnny, My bag has all the usual ENG/doc stuff, a 633, Zax qrx200, an assortment of Lectro 411s, comtek transmitter and a block 24 Lectro hop.  All attached with a BDS.  Never had any strange sounds or interference.   As soon as the bluetooth dongle was inserted, the return started put, put, putting like a small 1960's  Evinrude 2 stroke.   I haven't taken the time to test each device in my bag against the dongle, since in the pecking order of gear on my bag, Wingman comes pretty much last, and fires up fast enough that I can plug it in when I need it.  The important test I need to do is to see whether that noise ends up on  the tracks, or whether its only on the headphones.

Cheers,

Brent Calkin

Share this post


Link to post
Share on other sites

Thanks Brent.

The only difference from my setup would be the qrx200. I have used it with both 633 and 664. Lectros and Comtek.  No 2-stroke putting. Makes me wonder if perhaps you got a faulty Wingman...?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×