Jump to content

Low volume recording w/SD 702

Recommended Posts

Hi Experts.

I been using and learning about my Sound Devices 702 since it arrived

two days ago  and it is a fantastic machine.


As I am still learning about the various set-up options, I am wondering if you think I am
missing something real crucial:  My recordings are GREAT,   however, the volume is real real low. (when I look at

my recordings using adobe Audition on my computer they are generally around MINUS  40)

I have it on custom set-up with phantom power, Input 1 feeding BOTH tracks A and B, using a Rode NTG-2 at 24 bit depth and 48Ksample rate. 
The input gain on input one is pretty high   ---  I have it on the  "  2:00  " position if this were a clock face. Oh, my limiter is  ON.

Do you have any suggestions??  I read the manual and it said that there are two different gain ranges a "NORMAL"  and a  "LOW RANGE", the Low Range says that is suitable for high SPL environments...BUT I cannot tell which of these ranges I have chosen.

Many Thanks!

Kevin Boucher

Share this post

Link to post
Share on other sites

Probably your inputs are set to line level. IIRC it's a hardware switch on the small 7 series recorders.

You set the gain range (normal/low) in the menu, as the manual tells you. Select one, and that's the one you'll be using.

Share this post

Link to post
Share on other sites

Did your recordings have low meter readings on the 702 itself?   Especially if you have the mic limiters engaged, it is fine to record with your average levels in the "upper" or right-hand half of the 7xx meters most of the time--you may be being too cautious.  Try it and see if you are happy with the sound that way.


Share this post

Link to post
Share on other sites

The Rode NTG-2 has a notorious low output (sensitivity) level, so the record fader would likely need to be cranked. I don't think you would get any sound at all using line level, especially if that mic needs Phantom Power, which is disengaged in the line level mode. Use the 'Normal' input gain range setting in the set-up menu for sure.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now