Jump to content
Reg

Mixer maintenance

Recommended Posts

Reg   

Have just come across an old Soundcraft LM1 mixer that I'd like to dust down and get working properly again. If anyone is familiar with this mixer i'd like to know how to adjust the 1khz tone generator level so it hits 4ppm/0dbu when the master L-R is up to 0. At the moment tone is lining up between 4.5-6PPM when I'm adjusting the needle sensitivity with a tweaker (doesn't go any lower). Thanks in advance!

Share this post


Link to post
Share on other sites
Reg   

Hi Philip

yes I've got a copy of this manual, and have taken the front panel off to try adjusting tone level sensitivity, and L&R sensitivity, but to no avail. The tone level changes even when pressing the illumination button on/off?! I'm guessing there's a problem in the internal power circuit somewhere. Thanks for the link though!

Share this post


Link to post
Share on other sites

Besides asking Soundcraft support, you might consider buying an hour of a bench-tech's time to look at this, and get advice on if it is fixable (and the general health of the board).

Share this post


Link to post
Share on other sites
Reg   

Am awaiting a response from Soundcraft (Harman), hopefully soon! Good shout about a bench tech

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×