Jump to content
James Lindsey

Problems with Wingman

Recommended Posts

Hey Everyone,

I'm new to using "Wingman" with my Sound Devices 664, and I'm experiencing some problems that even Sound Devices can't figure out, So I thought to turn to you and see if any of you have experienced some of these problems, and or, been able to fix them.

I'm running version 4.01 on my 664 and loaded the Wingman app on my ipad mini and my iphone. With an approved Sandisc SD  and CF cards in the machine, and the app up and running, I can put the 664 into record, but the app disconnects after about 2 sec. and the 664 will still be running in record. I have to manually stop the recorder. I can't re-start the app with out completely re-booting the app. I did a hard erase on both cards on my Mac, then re-formatted the cards in the 664...the same problem. Now it will work fine with just the SD card in the machine, but it won't work with the CF card only or the SD and CF card in together. I tried a different CF car all together, and the same problem.

Before I send the whole system back to Sound Devices, I'd like to know if any of you have had the same problem, and if any of you have come up with a solution.

Thanks!

Share this post


Link to post
Share on other sites

Yes, I too have had the wingman app just stop working...although my record continues just fine.. A minor annoyance and Im only

using it as a sort of "eye candy"

 

Share this post


Link to post
Share on other sites
On 25.4.2017 at 3:08 AM, jwill said:

Yes, I too have had the wingman app just stop working...although my record continues just fine.. A minor annoyance and Im only

using it as a sort of "eye candy"

 

Same. Using it with Ipad mini 2 and sometimes it just freezes. Record continues, nothing serious happens. I quit the app with the double home button and "push" it away, then start again. Takes only a few seconds. I hope SD will fix this in the future.

Share this post


Link to post
Share on other sites
21 minutes ago, Dalton Patterson said:

Does it work now?

 

 

 

I’ve been using Wingman with both my 664 and 633, since it was first available with no issues. With iPhone 6s and iPhone X. 

However, I am cautious about how I use it. Another mixer once told me “don’t edit the meta data while rolling”. He said that would cause it to freeze. Not sure if this is the case anymore, but I have adhered to this practice, and only use it to edit track names, Report info etc while stopped. Other than that, basically only use it to hit “record “ and “stop”.

Share this post


Link to post
Share on other sites

I have experienced similar issues, which I believe are inherent to the reliability of the connection to the recorder. Has happened with 664 and 668.

 

Has occurred with both IPad mini’s and IPhones 5 & 6.

 

-Scott 

Share this post


Link to post
Share on other sites

I have used Wingman on every show with both a 663 and a 688... no issues, while recording or not...  Mine has never shut off while working either..  who knows...  I am on a full size ipad3

Share this post


Link to post
Share on other sites
27 minutes ago, afewmoreyears said:

I have used Wingman on every show with both a 663 and a 688... no issues, while recording or not...  Mine has never shut off while working either..  who knows...  I am on a full size ipad3

This has been my experience as well. I set it up and roll it in the background though, seldom looking at it during a shoot. 

CrewC

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×