Jump to content
Sign in to follow this  
Matt

Ambient Eumel Noise

Recommended Posts

Matt   

I was using an Eumel with a COS-11 lav hardwired to my 788 yesterday and noticed it was very hissy compared to my other Eumels. Does anyone know how to fix this? I'm thinking a grounding issue with the P48 inside the Eumel. Does anyone know how to disassemble one? It's glued together pretty tightly.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Klaus   

Hi, we use special tools and heat. But I don't think you will find anything serviceable from your end inside, and I doubt even more that's causing the noise. Do you have other lavs to compare it with? Is that a newer one that's hissy and the older ones don't? We haven't made changes since quite a while.

Share this post


Link to post
Share on other sites
Matt   
Hi, we use special tools and heat. But I don't think you will find anything serviceable from your end inside, and I doubt even more that's causing the noise. Do you have other lavs to compare it with? Is that a newer one that's hissy and the older ones don't? We haven't made changes since quite a while.


Yes. It is strange. I changed it out for another Eumel I had with the exact same lavalier and XLR cable on the same channel of my 788T supplying phantom. The noise went away. What did you change when you made the newer model? Perhaps I can look inside to see if something is different.



Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×