Jump to content
Sign in to follow this  
Jeff Wexler

Updated Forum today

Recommended Posts

Things may look a little funky today after a major update to IPB Forum software that runs the site. I will be working on it.

Share this post


Link to post
Share on other sites

I was first a bit confused but after a few minutes it looks actually cleaner and very nice to my eyes, so thanks for keeping things up to date (and for running the forum in general!)

chris

Share this post


Link to post
Share on other sites

I don't even really notice any difference. That's because I usually use the Tapatalk version of the site. This however hasn't quite managed the update, which is often the case. I guess IPS need a while to update the Tapatalk plugin? 

Anyway, it's no big deal, I like the mobile version, too

Share this post


Link to post
Share on other sites

Constantin, the current IPB update has broken a few things, not surprisingly Tapatalk. I am a licensed site owner for Tapatalk so I will be notified when they update Tapatalk for compatibility to this version of the forum software. Tapatalk has been problematic over the years even as I have kept it up to date with any updates, patches, etc. that they issue. I'm not a fan, as you know, and I generally encourage our members to see if they can get by with the IPB mobile theme (which does get better and better). I may have to make some changes to the theme we are using but it will just be the look --- I do think the current update has improved performance and stability.

Share this post


Link to post
Share on other sites
4 hours ago, VAS said:

Hi Jeff,

This is what I see after upgrade.

rbB3bLajTuqjDbfTWenBFA.png

Yes, VAS, that is the display problem I'm having. Navigation buttons are intruding into the header area. Still working on a fix before undertaking a major theme redesign.

1 hour ago, Eric Toline said:

Would be nice if the post numbers were included in the update.

From the very beginning I purposely had Laurence work on removing the large intrusive post numbers and statistics so an update did not bring them back. There is still post numbers associated with your Profile in any post you make.

Eric-posts.jpg

Share this post


Link to post
Share on other sites
2 hours ago, Eric Toline said:

No not those numbers but the number of a posting in a thread.

Thanks, Eric, I hadn't noticed that they went away. You're talking about the post number, like #234 which can be a useful reference number. I will try and figure out why they went away.

Share this post


Link to post
Share on other sites

With my Android phone, I've had the new site version crash (as in, the window just disappears) on me twice now.  I was trying to edit a post at the time.  I don't recall ever having that happen before.  I'm not using Tap-a-talk, just via the direct web with the mobile Chrome browser. 

 

Will post further if it happens again.

Share this post


Link to post
Share on other sites

It may be a cache problem with Android browser --- browser trying to build the page with elements from the older (now not the default) theme. I do know that Tapatalk can be problematical (and you're not using Tapatalk) but I haven't heard of any other problems with mobile theme on phones. I can only check using my iPhone (I don't have anything running Android). All popular browsers on the desktop seem to be working well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×