Jump to content
Sign in to follow this  
geluidswerken

Zaxcom Maxx AES out & Sony F5 not working

Recommended Posts

Hi,

 

I just want to check if I am the only one, or that the two are just not compatible.

I can t find any topic about this.

Get always the message: not pro use audio on the F5 as soon as I connect with AES.

Found a workaround to press the power switch shortly on Maxx then it locks and works, but it is quite annoying to do that every time when one of the two is switched off or reconnected.

On other camera s it just works. And yes the latest firmware is loaded.

 

Any idear?

 

Best Ton

 

 

Share this post


Link to post
Share on other sites

There have been previous discussions, but I don't recall under what topic(s).

 

It has been confirmed that Sony purposely makes their AES incompatible with other manufacturers' outputs. 

 

You would think that they wouldn't be allowed to call it AES as that is supposed to be a standard, but that's another discussion.

Share this post


Link to post
Share on other sites

I've never had a problem sending AES out of a Sound Devices 633/688 into F5 or 55's.  When that camera first came out the AES wasn't enabled in the earlier firmware.  Perhaps camera isn't fully updated to current? 

Share this post


Link to post
Share on other sites

My info came from a Sony engineer who would know.  I guess I shouldn't say that no other unit will work with their AES inputs, just don't be surprised if it doesn't.

 

It's not unlike the fact that Sony purposely made the second channel unusable by slot-in receivers other than theirs -- something that Lectrosonics learned when they first come out with the SR.

 

 

 

Share this post


Link to post
Share on other sites

My F55 gets AES from my 633 just fine. This was enabled quite a few firmware levels ago. Haven't heard that complaint on any of the Sony boards.

Share this post


Link to post
Share on other sites

I just got off a job with 2 F5s. I had 2 QRX100IFBs as Hops. I had to have the Hops powered up before camera for the cams to accept AES. Otherwise it says "AES not available in pro mode" or something. Powering down the the camera and back up allowed it to work with no issues.

Share this post


Link to post
Share on other sites

A Sony engineer has confirmed that Sony basically chooses what equipment will be allowed to send AES into their equipment.

This is basically BS because AES is a standard that Sony is not adhering to - therefore they should not be allowed to call it AES if doesn't adhear to the AES standard.

Share this post


Link to post
Share on other sites

WTF is wrong with people (companies) these days?  Gawd, I'm glad I'm not in it, fighting these stupid fights, any more.

 

Good luck and God's speed to those who are.

 

D.

Share this post


Link to post
Share on other sites

Thanks for your input,

I hoped it was maybe just my AES card, because when I connect Maxx to my RME ufx soundcard wich is supposed to be an industry standard, the AES light on the ufx is continuously blinking, and not steady.

 

Best Ton

Share this post


Link to post
Share on other sites
11 hours ago, Jack Norflus said:

A Sony engineer has confirmed that Sony basically chooses what equipment will be allowed to send AES into their equipment.

This is basically BS because AES is a standard that Sony is not adhering to - therefore they should not be allowed to call it AES if doesn't adhear to the AES standard.

 

For God sake

Share this post


Link to post
Share on other sites

I talked to a guy at Sony and he said the inputs are not "AES" inputs they are "proprietary digital inputs" so only those manufactures that Sony deems worthy can use those inputs.  The Maxx and QRX's SONY F5 menu was there because I reversed engineered their key mechanism but now with newer firmware in their cameras they made it harder to get thorough.  The best course of action would be to just do what they want, sell all your gear and only buy Sony wireless from now on.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×