Jump to content
Alan D Gerhardt

Putting TRX LT3 into Record mode

Recommended Posts

Is it possible to have the TRX LT3 boot up into record and stay there in spite of the commands sent over Zaxnet.

I need to have back up recording on all my transmitters. I find that some of the transmitters occasionally do not go into record every now and then. 

This could possibly be a range issue or an artist could be sitting on the transmitter blocking the Zaxnet commands from the IFB100.

I have version 9.81 in my LT3's.

I am able to set up my old TRX 992 running version 9.34T so that it boots up in record and stays there irrespective of whether the Nomad is in Stop, Play or Record.

Pressing Stop on the IFB100 also does not affect the 992.

Going through the Menus, I notice that the TC JAM MODE on the LT3 only has two options: AUTO-LOAD RECRUN and AUTO-JAM NORMAL. The 992 however has three choices - the third one being a blank screen. The 992 continues in "Record" in the blank screen and AUTO-JAM NORMAL; but follows the IFB100 when in AUTO-LOAD RECRUN. The LT3 follows the Nomad or IFB100 irrespective of the choice made in TC JAM MODE menu.

I no longer use the TRX992 or TRX743 for wireless boom, as I have purchased ZMT3 Phantoms for this purpose.

Has Zaxcom done away with this facility?

Share this post


Link to post
Share on other sites

in the ifb 100, turn off the transmit transport commands setting. 

you should be in autojam - normal mode, and as John says, record on bootup should be on

Share this post


Link to post
Share on other sites

the only other things i can think of for cards not going into record is either 

-a card issue. when i first started using zaxcom. many many years ago, some brands of card wouldn't record reliably. they would go into record, but hen stop very quickly. i think the TRX is a lot less fussy about what cards it uses these days. but what cards are you using, and do you have different cards to try?

 

- if you start up the unit into the extended menu (hold down menu on boot up) it wont go into record until you either reboot, or tell it to.

one more question that just ocurred, if you manually start the units recording, do they then behave as you want?

re reading your original post, it does sound like transport commands are being sent somewhere. 

just want to make sure, your Nomad does not have the IFB board option, and that the ifb100 is the only zaxnet source you are using.
its been a while since i sold my Nomad, make sure there is no transport command option enabled in its menu.

 

if you want your units to record constantly, do not set anything to autoload for timecode. 

also, what is the timecode output set to? generator or card? if it is set to card, it will not output timecode until you either record or play back, which may not be helping things.

Share this post


Link to post
Share on other sites

Thanks Rich, John and Patrick.
It's night time here in South Africa. My gear is on set. I will try your suggestions tomorrow on set and report back!
Rich, my Nomad has the IFB option; but I have switched it off in order to use the IFB100 since it outputs at 100mwatts as opposed to Nomad's 50mwatts. I am boosting the signal using a L-com 1watt amplifier, since that worked so well with my Fusion 12.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

ok.

 

if you are using a booster, then it makes no difference if you feed the L-com from the ifb100 or the nomad. as long as you are putting enough power into the amp it'll be the same either way.

i had better luck with a patch antenna than a (not L-com) 1W booster.

 

however, none of that will make any difference for your situation.

Share this post


Link to post
Share on other sites

Thank you for your responses. 

Our shooting days are hectic, so testing whilst shooting is not feasible.

Sunday is our off day and I will conduct some tests then.

@ Patrick - You may be onto something! I thought since I had switched off Zaxnet on the Nomad, I could ignore the rest of the settings in that menu.

I tried turning off remote control and found that the Nomad was no longer stopping record on my transmitters.

Will let you all know how Sunday's testing goes.

Share this post


Link to post
Share on other sites

Well I now have my setup the way I want it.

All my transmitters boot up in 'Record' and stay that way irrespective of what mode the Nomad is in.

I have switched off Transport Commands on the Nomad and the IFB100. This only applies to Deva Trigger through the IFB100, as I can still control the transmitters using the menu buttons on the IFB100 to put them into RECORD, STOP and PLAY.

Interestingly the 992 has an additional function - ALLOW IFB REMOTE CONTROL: ON/OFF. With this function switched to OFF the IFB100 has no effect on the 992.

Thanks for your responses!

Share this post


Link to post
Share on other sites
On 2/13/2018 at 3:38 PM, rich said:

ok.

 

if you are using a booster, then it makes no difference if you feed the L-com from the ifb100 or the nomad. as long as you are putting enough power into the amp it'll be the same either way.

i had better luck with a patch antenna than a (not L-com) 1W booster.

 

however, none of that will make any difference for your situation.

And as long as your not putting too much power into the amplifier.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×