Jump to content
KGraham045

Subframe alignment to Wav Start time

Recommended Posts

I have been using Ediload specifically using EDLs and EdiLoad to conform ProTools sessions.
 
Everyone seems to be currently using Premiere which is an NLE that doesn’t have an option to “Subframe alignment to Broadcast Wav Start time.” 
 
ProTools places files on a sample level which can be up to 1 frame off with the guide track. Which can cause very minor sync issues and phasing with the guide track. This can obviously be fixed manually. But would love to have it batch corrected.
 
Is there a way to batch correct this in ProTools?

Share this post


Link to post
Share on other sites

I don't know of any built-in Pro Tools function that can do this. The only app that I know that can is the Synchro Arts app Titan.

 

The thing is though if you're getting clips that are less than 1 frame out of sync with the guide, then I'd say that what you have conformed in PT is correct. Reason being is the NLE has slipped the WAVs out-of-sync by starting it on a frame edge during ingest. So really for this error to slip anything downstream of the NLE is not really a good fix, the issue needs to be sorted by Zaxcom and Adobe.

 

Regards,

 

Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×