Jump to content
nziavoula

Nomad Zaxnet issue

Recommended Posts

Hi everybody,

 

I'm experiencing a issue with my Nomad Zaxnet and I would be glad if someone had the same problem.... and resolved it

 

I just bought some ERX TCD 3 and was happy to test them before the shooting of a short film next week

I never managed to make the Erx receiving a signal from the Nomad zaxnet.

After a few hours of testing I'm pretty sure that's not a configuration problem,

here is my configuration

 

Nomad 8 (zaxnet worked on this devices some month ago with the previous owner)

V7.81B
Dsp: B
audio rev 15
Main rev 57
Zaxnet Ver : NOTHING IS MENTIONED

 

ERX TCD3

V2.11

 

I tried a factory reset ,

i tried to update from V7.97 to V7.81B (I was previously on 7.97 but since zaxnet was not working i tried the update..)
I tried the function Burn zaxnet FFIRMWARE but it’s not working , the screen is stuck on ‘this will take two minutes’

 

You can find my IFB debug menu enclosed (the values are not changing)

 

Any suggestions about my problem or do I have to return the nomad to Zaxcom (I'm in france so that a real problem)

 

Best

 

Dembo

 

IMG_20180403_113122.jpg

Share this post


Link to post
Share on other sites

With the files included in the Nomad firmware update is a PDF titled, "How to setup an ERX with Nomad."

 

Go through the procedures step-by-step and make sure you have set up both the Nomad and the ERX according to the steps provided.

 

Share this post


Link to post
Share on other sites

Thanks for your reply John but I tried to set up the ERX for 2 hours, I'm pretty sure I have tried everything.

At the end I looked at the zaxnet info and I discovered that there was no zaxnet version written on "about nomad " screen

 

The problem seems to come from the nomad Zaxnet, that's what Zaxcom told as well .

 

For the moment the only solution I have is to send the device back to Zaxcom and that would be very costly for me , that why I ask if someone as ever experienced the same issue and managed to resolved it

Share this post


Link to post
Share on other sites

Hope I'm not stating the obvious.

Have you ensured that Input Configure is set to 8 or higher(p33 of manual), this enables Zaxnet and IFB is set to TX and not Off. Both of these features are found in Zaxnet menu.

If above settings are disabled Zaxnet Ver is blank in About page.

 

Regards

Trevor 

Share this post


Link to post
Share on other sites

Things to check:

 

Input Configure mode set to 8 or higher

Zaxnet set to "TX" in zaxnet menu

Zaxnet channel (2.4**) set the same on both units

Group code set the same on both units

If you have an RF explorer or similar, check to see that you can see the zaxnet signal to ensure transmission.

 

Honestly, if Zaxcom tech support told you it was a hardware issue and needs repair, I would tend to trust that diagnosis first.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×