Jump to content
Wandering Ear

Tentacle sync e + nomad at 29.97

Recommended Posts

I recently bought a couple tentacle sync e and have not been able to get them to take a jam from my Nomad at 29.97.  23.976 works fine.  I have an email out to support and waiting for a reply, thought I'd check and see if other tentacle owners have the same issue.

Share this post


Link to post
Share on other sites

Weird. Was just using mine fine at 23.98, tested out 29.97NDF and it would not jam from my Maxx. Looks to be an issue, let us know what they say.

Share this post


Link to post
Share on other sites

My Sync E jammed just fine from a 788T. Just tested both 29.97 and 29.97DF. Both rates jammed without complaint. 

Can‘t imagine how this could be Maxx related, but it’s not a general issue with the Tentacles it seems. 

Can you try jamming another tc box?

Share this post


Link to post
Share on other sites

Thanks for the replies.  More info will help troubleshoot once I hear back from support.

I was able to jam at 29.97 from another tentacle, but not from the nomad.  I didn't have anything else with me yesterday to test with.

I am suspecting this is an issue between the tentacles and the Zaxcom recorders, similar to how the denecke slates cannot auto detect the frame rate from Zaxcom recorders.

I will post back once/if I'm able to figure out the cause.  Any other user experience is appreciated and equipment combination is appreciated.

Share this post


Link to post
Share on other sites

Tried as well Sync-E & Nomad and confirm it doesn't work at 29.97 (29.97DF either)
Other frames rates jam OK  

EDIT :
Tried Sync-E with Zoom F8 and jams OK 29.97
Tried Sync-E with Fusion and same problem with 29.97

Nomad & Betso TCX-2 jams fine at 29.97

Share this post


Link to post
Share on other sites

That’s very strange. I thought TC was TC. Is the signal coming out of the Zaxcom recorders perhaps a bit on the low side? Or too loud?

Share this post


Link to post
Share on other sites

I suspect it's not a signal level issue, but has something to do with the jitter in the Zaxcom TC stream, similar to why the Denecke slates can't auto detect the frame rate.   That's just a guess on my part though.  Support replied so far to say they are wrapping up NAB and will get back to me on Monday.

Share this post


Link to post
Share on other sites
46 minutes ago, Wandering Ear said:

Support replied so far to say they are wrapping up NAB and will get back to me on Monday.

+1

Share this post


Link to post
Share on other sites

Same thing here, tentacle E won’t jam 29.97 from my nomad, I have the older style tentacles as well, so just jammed the old one and then used that as master and jammed the E to the master, worked fine but would be nice to not have to do the extra steps. Since the old one jams with no issue maybe tentacle has changed their software with the new style and it’s a problem they can fix.

Share this post


Link to post
Share on other sites

I am hoping it will be a software fix.  Good to know the old model doesn't have the same issue.

Still waiting for them to get settled back from NAB to see what they can do.

Share this post


Link to post
Share on other sites

Heard back from support today, they say the problem is because the Zaxcom timecode stream has a lot of jitter and that is causing the tentacle to reject sync since it believes it is seeing the wrong frame rate.  They are hopeful, but unsure if they can fix it, and believe it will take a while.  Guess I'll wait and see.

Share this post


Link to post
Share on other sites
14 hours ago, Wandering Ear said:

Heard back from support today, they say the problem is because the Zaxcom timecode stream has a lot of jitter and that is causing the tentacle to reject sync since it believes it is seeing the wrong frame rate.  They are hopeful, but unsure if they can fix it, and believe it will take a while.  Guess I'll wait and see.

 

Not meaning to stir up another one of those Zaxcom vs the rest of the world discussions, but I‘d say the jitterer should fix it not the jitteree

Share this post


Link to post
Share on other sites
5 hours ago, Constantin said:

 

Not meaning to stir up another one of those Zaxcom vs the rest of the world discussions, but I‘d say the jitterer should fix it not the jitteree

I agree.

Share this post


Link to post
Share on other sites

Probably the old tentacle units are not affected because they didn't have the auto detect frame rate feature that the new Sync E has

Share this post


Link to post
Share on other sites
9 hours ago, efksound said:

Probably the old tentacle units are not affected because they didn't have the auto detect frame rate feature that the new Sync E has


Likely all Tentacle needs to do to make this "work" is introduce an option in their app to turn on/off the "auto detect frame rate" feature. 

Then all of us can have it switched on, but Zaxcom users can use the app to switch it off!

Share this post


Link to post
Share on other sites

I have asked for the ability to turn off the auto detect.  So far their only suggestion is to use the tentacle as the master and jam Zaxcom devices from the tentacle.

Share this post


Link to post
Share on other sites

I haven't sent any email to Tentacle complaining since being in Europe we normally just use 25 (sometimes 24 or 23.976) and these all work,
But the option to turn off the Auto frame rate detection would be a good compromise I think 

   

Share this post


Link to post
Share on other sites
On 4/20/2018 at 9:17 PM, Wandering Ear said:

Turns out I was mistaken, there is no auto frame rate detection implemented yet in the tentacle sync e.  That is a planned feature for the future.

My 2 Sync-E do auto detect frame rate , if I jam them at 23.976FPS turn them off change Nomad TC to 25FPS turn the tentacles on again and jam them again they change to 25 FPS automatically  
On the olders ones you had to select or change manually the FPS on the app everytime you needed to change the frame rate.

    

Share this post


Link to post
Share on other sites
17 minutes ago, efksound said:

My 2 Sync-E do auto detect frame rate , if I jam them at 23.976FPS turn them off change Nomad TC to 25FPS turn the tentacles on again and jam them again they change to 25 FPS automatically  
On the olders ones you had to select or change manually the FPS on the app everytime you needed to change the frame rate.

    

Interesting.  Support told me specifically it does not have that feature yet.  Guess they were mistaken.

Share this post


Link to post
Share on other sites
4 hours ago, efksound said:

My 2 Sync-E do auto detect frame rate , if I jam them at 23.976FPS turn them off change Nomad TC to 25FPS turn the tentacles on again and jam them again they change to 25 FPS automatically  
On the olders ones you had to select or change manually the FPS on the app everytime you needed to change the frame rate.

    

Yup, same here, although I tried it with a 633 and 24/25 fps

Share this post


Link to post
Share on other sites

Sure would be great if those Lads and Ladies from New Jersey could figure this out. This issue brings the number to three industry-standard brands that do not work properly with Zaxcom gear: Arri, Tentacle and Deneke.

 

Could we get the Zaxcom stuff fixed to work with the other industry-standard gear? Like maybe some compatibility mode? If Arri doesn't work with the ERX, then make the ERX work with the Arri? A Denecke mode for the TS-C slate would be great. I miss setting my TS-C to auto jam, and not fishing for the tweaker and magnifying glass to change that dial. And really, to get a RED camera to sync, I have to turn the voltage up pretty far so I get some audible bleed in the audio feed to camera from an ERX.

 

Maybe if us users ask real rice-like, we can make our case for better compatibility from our Zaxcom equipment.

 

Share this post


Link to post
Share on other sites

For a casual observer like myself, this really puts me off considering Zaxcom (which I have been considering) to get into in the future. 

You'd think surely it is a high priority for Zaxcom to improve compatibility across the board?!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×