Jump to content
bamboozledguy

MixPre 3 & RODE SmartLav+ not compatible really?

Recommended Posts

I recently purchased a MixPre 3 and was hoping to use my RODE SmartLav+ and RODE SmartLav and was pretty surprised when they both didn't work. I just want to make sure before I sell one of my SmartLavs that they indeed will not work with my MixPre 3. I also have a TASCAM DR60D that I used the lavs with successfully so I dont understand why the Smartlavs wont work with the MixPre 3. I've been trying with the adapter since the mics are TRRS, can anyone tell me why the SmartLavs wont work with the MixPre 3 thanks.

Share this post


Link to post
Share on other sites

If you're plugging it in via a 3.5mm unbalanced input, either the input is not supplying bias voltage (aka, plugin power), it's line level, or it's wired for a TRS (3 terminal plug).

Share this post


Link to post
Share on other sites

It is often a good idea to read the manuals of your equipment if you are unfamiliar with the workflow. In sound recording and mixing there is a lot more to know than just operating the equipment. 

Share this post


Link to post
Share on other sites

so you have the SC3 adapter to convert the iPhone TRRS connector on the smartlav to a more typical TRS connector? The 3.5mm TRS connector on the side of the Mixpre 3 can be switched to 4 different uses. In the 'Input' menu in either Basic or Advanced mode, you can choose if it's in MIC mode (the one you want - provides plug-in power for the mic), LINE mode (for a stereo line level input) or CAMERA mode, for monitoring back from a camera but not recording it. The fourth use for the 3.5mm input is to get Timecode into the device. This is set in the same menu but only visible in Advanced mode. It's conceivable that setting might stick if you had it set then switched back to Basic mode, where it's not visible. Maybe check that out?

Share this post


Link to post
Share on other sites

As others have said, the smart lav plugged directly in won't work. You'll need the SC3 adapter. The Smart Lav is designed to work with Smart Phones, and has a TRRS connector.

Share this post


Link to post
Share on other sites

Thanks for the advice turns out the diy trrs-trs adapter I purchased on ebay is faulty. I re-connected the adapter to the RODE Smartlav+ wiggled it a bit and got a signal out the lav.  I plan on purchasing a proper RODE sc3 adapter which should give me a functional lav mic.

 

EDIT: I purchased a RODE SC3 TRRS-TRS adapter and the SmartLav+ works great with the MixPre 3.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×