Jump to content
Sign in to follow this  
DanieldH

Consecutive 788t mono clips end up in new audiotracks in Avid.

Recommended Posts

I am booming on a show where we had a sick leave cover mixer for a day, operating the shows rental 788t. Post complains now, that since then consecutively recorded mono clips end up on a new track in the timeline. The first clip on A1 the second on A2 and so on. The phenomenon occured before and was solved in the past by doing a factory reset on the 788t. However, I wonder what setting in the 788t causes this. 

Share this post


Link to post
Share on other sites

I'm not sure I fully understand the question, but setting the 788T to polyphonic wav may be what Post is after in this case. Or if they want monophonic files, there is a  monophonic file setting in Avid preferences which needs to be checked.

Share this post


Link to post
Share on other sites
On 6/14/2018 at 1:11 PM, DanieldH said:

The first clip on A1 the second on A2 and so on.

 

Eeh... if not, it would be a mixdown, right? So I fail to see the problem.

Mono or poly is not important, should behave the same.
What you can do is a little trick with file names on mono files. sound_04.wav will end up on track 4 in Avid, no matter if it was recorded as track 1 in the recorder.
But, don't you have one of the older (known good) files to compare?

 

 

Share this post


Link to post
Share on other sites

Thnx for your replies.

 

The 788t ist set to poly.wav. Anyhow you end up with a file containing a single track, either by arming only one track or route only sources to one armed track.

I talked to post again. Apparently, whenever a mono clip is added to the timeline behind another mono clip, the behaviour occurs, if the clips where recorded by the mentioned colleague (or his settings). They do not have to be recorded consecutively.

The effect looks like this:

https://pastebin.com/cSP5P64S

 

Share this post


Link to post
Share on other sites

Of course the location sound mixer is entirely responsible for bugs in Avid software, and should be interrogated and blamed at the earliest opportunity......

Share this post


Link to post
Share on other sites

In Pro Tools when you import audio you have the choice of just putting it into the region list or to move it straight to a new track. 

Maybe here something similar is happening in Avid? 

If it could be as simple as that...

 

in any case, Pindrop is definitely right

Share this post


Link to post
Share on other sites

I totally do not understand what you are saying.
Avid has mono or stereo tracks (And stereo is only used for already finished mixes). You cannot put multiple input tracks in one track.
 

Could post make screenshots like we're in 1998 or something?
Do send me a testfile, I'm a seasoned Avid editor, and I highly doubt this is a bug.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×