Jump to content

BraveReality

Members
  • Content Count

    2
  • Joined

  • Last visited

About BraveReality

  • Rank
    New Member

Profile Information

  • Location
    Los Angeles
  • Interested in Sound for Picture
    Yes
  • About
    Union and non union films, television, and commercials

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. BraveReality

    Hearing Follow Focus

    You don't notice it once dialogue starts and pretty much any action in the scene covers it up, but it was loud enough that the DIT/assembly editor asked me about it on set one day. The first set that I really noticed it was at a house in rural Texas for a film that only had 4 principal actors. For a lot of the film there were only 1 or 2 people on screen at a time and the floors were all carpeted so there wasn't much noise from movement. Maybe I just had a couple of quiet films back to back mixed with some good ol' fashioned paranoia I'll keep an eye out on follow focus models moving forward! Nobody has been upset that it's in there, and camera department has been happy to try and be mindful of the motor for me. Sometimes there's only so much you can do with dolly shots, though.
  2. BraveReality

    Hearing Follow Focus

    Hey everyone! Long time lurker, first time poster. Let me first say that I have been extremely grateful for the wealth of information everyone has posted in these forums, it has been a great place for information. Unfortunately I am running into a problem that I haven't seen discussed yet. I am still relatively new (compared to 95% of you) and recently am being called on more and more sets with wireless follow focus systems. I am finding that I am picking up the sound of the follow focus motor when the AC is pulling focus. The lavs and boom are both picking it up when shooting indoors, but it isn't usually a problem outdoors. I originally thought that maybe it was a bad follow focus, but since have noticed that it is a persistent problem. The only things I can think of that could be causing this are my gain staging, or maybe quiet actors in enclosed space. I'd love some community input so I can get rid of the problem, though, it's been driving me nuts. Thanks in advance for any advice you can offer! Gear being used: Zoom F8 Lectrosonics Lmb and SMQV tx (typically 23-27 gain) Lectrosonics Src and 411A (-12 output, have tested up to +5) Sanken Cos-11 Black and Red dot versions Sennheiser MKH416 and 50
×