Jump to content

LuisT

Members
  • Posts

    42
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by LuisT

  1. Yes. When keeping the 518-542 mhz window it usually comes back. When setting the A10 beetween 580 and 600 Mhz the problem goes away. (discovered that yesterday) But i mean even 20 Mhz separation should be plenty enough!
  2. I did yesterday. The problem occurs only inside, never outside. I am thinking that even with 0db Gain, frequency planning and scan, some multi path reflections inside can happen, causing the distro to RF overload on a super small and random amount. And this gives the white noise whilst talking on the ssm's only WHEN the A10 is on. When the A10 is off, the problem goes away. Interesting fact, if i space even more the A10 (they are B Band), the problem goes away. I would like to try omni antenna inside when it happens. It's possible that the extra 7 dbi of gain of the LPDA when in Axis is boosting the overall RF. Also, the white noise changes depending of RF power of the A10 (low/med/high). Without the A10 no problem. The ssm's are rock solid since years. I tried to recreate a RF overload inside by boosting the antenna a bit on purpose and this exact problem happens. Thats why i am thinking the A10 can perturbate the RF front end of the lectro SRC.
  3. increase in white noise when talking only. Probably digital RF
  4. Great info @rich. Do you actually use the app to turn them off? Never forgot to turned them back on in a rush? I am scared of that so i would probably leave them on all the time. You get 4h with 10mW then? But you say that it's fine for you most of the time right? I don't see how 10mW on the A20 would match 20mW cause they are both digital though.
  5. Shane Munro, do you actually make it to lunch? Is 10mw Ok for most use range wise? I was thinking 20mW is most suitable for range when the tx's is close to skin. What is your runtime when running in mid at 20mW without recording? 2h50-3h?
  6. Hello, is anyone using negative gain on their LPDA antenna's while using Audio LTD A10 Systems? What are your settings? And what distro are you using? I am wondering if that could be beneficial for even better range cause they tend to RF overload easily. I am occasionally getting noise issues on ssm's while the A10 are on and too close to the antenna's. (Shielded CINELA osix for booms) The Antennas are Wisycom LFA and the distri BSRF AS122. 0db Gain. Thanks for your real life feedbacks. Cheers
  7. Hello, so from my tests, indeed what seems to solve it is to set the custom IN into the SSM with Bias 4V, Lo res and Phase Pos. The A10 does not have an input adaptation so the phase is positive by default. You can clearly see in Pro tools also the Latency beetween the A10 Rx and the Src.
  8. Hey Karl ! Thanks for all this info. Will try the custom setup with Bias 4, Reistance Lo, Polarity pos
  9. Hey rich, thanks for your input. Does not look like 1.6ms delay beetween the 2 systems but like you say the SSM DPA mode vs the A10 with no mode. But what is still weird is that i shoot many times with A10 from rentals and never had this issue.
  10. Hey Karl, my ssm's are running 1.08 and into "In DPA" mode. Could it come out of the A10 as well? Someone from Sound Devices? @Paul Isaacsmaybe ? Basically my problem is that the SSM and the A10 Tx are phase reversed with the same mic and same polarity on the Receiver end. I never encountered this before and i try to understand it.
  11. Hey Jim, thanks for you input but i am not using Sanken Cos 11. Only DPA 6060 on each Tx'.
  12. Hello @Donald Kauffman, i had a similar problem. You need to check lectro block charts not to have intermod + scan of course but also mod your shockmounts. I am using CINELA' old OSIX and i sent them for RF mod with EMC connectors. That seems to solve it for me. I am using lectro's SSM's mostly and A10's for booms.
  13. Hello Everybody, i did recently some range tests with a Lectrosonics SSM and an audio LTD A10 with 2 DPA 6060. I appeared after i put the files in Pro Tools that the 2 channels' phase are completely reversed. I swapped both mics and i have still the same result. The SRC and the A10 Rx phases are all positives. SSM compatibility mode is set to DPA. Am i missing something here? I never had to invert phase on similar mics in the past with different transmitters. (Also, same position for the 2 mics of course) Thanks
  14. It seems like a nice option with a 50 - 23,000 Hz frequency response. But i guess when you click track is lower than 50hz, which is better for dialog, sub is the option to maintain low energy.
  15. Anyone using a broadband mobile speaker that goes low enough frequency wise and not only a sub? Not to have a regular speaker+ a sub?
  16. I have a smartview Dual monitor that broke. 1 one the 2 screens is broken and the price of fixing it by blackmagic is the same price as buying a new one. I am not always shooting 2 cameras. Mostly 1, so i am considering a smaller monitor to be more compact. Also, the recording is not a priority for sure. But it can be nice from time to time to check a take without 25 persons in front of video village. Also to be able to zoom in the screen to check for lavs is interesting in my opinion.
  17. @Dave, thanks for all this info, very precious. @Fred Sallesdo you find your BM silent enough? (even in the summer, on a really hot day) Blackmagic told me today that the 12G model are more silent than the 3G as well.
  18. is it recording? Is it not too fragile if not mounted at one spot all the time?
  19. The pix is discontinued so i am searching for alternatives.
  20. Hello everybody, what do you think would be good to get as a monitor that can record as well. It's not an absolute necessity for our jobs but could be nice. Also good to be able to zoom on screen to check lavs. The pix E5 or E7 are discontinued and hard to find used. Atomos or Shogun are extremely noisy. Blackmagic video assist a bit less but still. What are your thoughts?
  21. thanks for your input guys. In the end i am maybe going with a omni from Wisycom (Adfa). (for mast use, not bag use) It can allow me to also do long runs with the omni and compensate the loss of the cable. and to bandpass filter like the LFA
×
×
  • Create New...