Jump to content

Manel

Members
  • Content Count

    63
  • Joined

  • Last visited

About Manel

  • Rank
    Hero Member

Profile Information

  • Location
    Melbourne
  • About
    Sound recording

Recent Profile Visitors

1,357 profile views
  1. Hi there. I have a Nomad / Oasis convo and I'm very happy so far. In my experience the trim does not change if the fader strip is assigned to a new input. I have Analog 1 to 6 and Ret 1/2 on the first bank and Analog 1 to5 and Ret 3/4 on the second bank. When adjusting trim Ret 3/4 on Bank 2 the trim affect Ret 1/2 NOT 3/4. I have to go to the ENG menu and pre-adjust Ret 3/4 gains there. Maybe it has been done already if not could this be a software upgrade in the future? It is hard to find topics sometimes ,and maybe this has been discussed already. I hope everybody is safe and w
  2. Hello. As usual is an operator problem. Turns out the FPS on the camera were set up to 24. Once fixed and connecting the Nano to the computer to check frame rates (I didn't know you had to connect the Nano to the computer to access a menu http://ambient.de/en/downloads/) There you go. All the Synch with the Black Magic Pocket cameras was great. Very easy to use. Thanks guys
  3. I don't think is that. When you connect the Tentacle it shows straight as TC in and EXT TC on the camera. When connecting the NanoLock it goes straight into the audio track which is a bummer. Not sure. Played with the output level from the locket before and nothing changed. Emailing Mr. Ambient to see if I can get an answer before Tuesday next week as we start our shoot. Thanks for the replies so far
  4. Hello. I'm trying to sync a Blackmagic Pocket camera with a Nanolockit. I have no problems when music a Tentacle Sync as it reads the TC straight away and sends it to the TC of the camera. But when pugging the Nano, it sends the TC to one of the audio tracks, it doest read is as TC in, which is not ideal. Have double checked the settings of the nano on the Ambient toolbox app. Frame rate is set and all the setting seem to be correct. Has anyone found a similar problem? Any ideas? Cheers everyone.
  5. Wow this thread has gone le long way around!! I have no complaints with my Fusion. I'm actually thinking in buying another one second hand as the Deva 24 is going to be out of my reach (3 little kids will do this to you) and I can get the extra tracks I need for a fraction of the cost. If only I could connect a fully functioning oasis to it... Who knows, I might land a sweet job and go mad and buy the 24... possibilities are endless! (dream on dream on...that ever dangling freelance carrot...)
  6. I found a thread in the Zaxcom users, the one in the Zaxcom website. It seems there where some issues with some people. I think it worked better for me TC wise...
  7. Hi, all. After starting a new show I have been getting feedback from post that the TC is not being consistent. I have put lockit box and tentacle synch on the cameras and that seemed to fix the problem. I had a look at the software update page in Zaxcom just to make sure I was running the up to date software and I saw that I had v7.57t and the latest was 7.56 I updated the software to the recommended version and now it seems to be worse than before with TC being more of an issue than before. I have searched for the 7.57t version and I couldn't see it anywhere. I'm prett
  8. A lot of people have lots or radios with analog outs. You still need the analog in for a while, as long as Lectro and the rest don't have digital outs on the receivers. I for one could not afford to change all my radios and Octopack
  9. Thanks Howy. I thought that would be the case. It had never happened before in years. I hope it is a one of! Thanks again for the help. regards
  10. Hello everyone, I'm trying to extract the files from a Primary Card from my Deva Fusion 10 and and error pops up saying: 1,<MIR_Zax2BWFPcCh_ERR_1>) and on the warning says it could not find available Wrapper. I have read posts about partially formatting the cards. Can it be done in the Fusion? how? Would this fix the problem? Thanks
  11. there is no t shirt... just the graphics. I guess you can make it!
  12. Here is one that runs around the net lately...
  13. I was told once by my cuban sound teacher: "Every director has the sound they deserve" So true...
  14. Hi all, I'm a proud owner or a Sennheiser 8070. Sounds great until it stops sounding great... I heard a low background noise on it, I wasn't sure if it was the atoms noise or what... I compared it to the MKH 60's. I have 2 of them and both sounded cleaner. Checked with a few COS-11 and they also sounded cleaner. My new mic had a fault! I sent it to repair and THEN I was told that there was a batch of faulty mics... I'm still on the process of getting it repaired or replaced. It would have been nice if it was recalled by Sennheiser... So if you have one of them and live in Australi
×
×
  • Create New...