Jump to content

JDirckze

Members
  • Content Count

    815
  • Joined

  • Last visited

  • Days Won

    1

About JDirckze

  • Rank
    Hero Member
  • Birthday January 1

Profile Information

  • Location
    Sydney, Australia
  • About
    Location Sound Recordist
  • Interested in Sound for Picture
    Yes

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Nice that Lectro are finally admitting there are issues, when I was having issues with mine they seemed to insinuate that I was using the gear incorrectly or that their gear was performing as intended. I returned mine for a SRB some time ago. Sent from my iPhone using Tapatalk
  2. Same thing was happening to me, but I was definitely using my display name. Tapatalk seems to be playing up too, just shows a huge error message when I log in and in the end doesn't allow me to log in... Anyone else having issues with Tapatalk?
  3. I've been using Joes Sticky stuff, and then medical type tape... it's not perfect though. The snorkel tends to slip out of the hole Sent from my iPhone using Tapatalk
  4. Yes, I have been having similar issues. PM sent Sent from my iPhone using Tapatalk
  5. So you've tried swapping out the Tx? Sent from my iPhone using Tapatalk
  6. You 100% sure the issue is with the SRb and not the Tx? I had a similar clicking noise which I narrowed down to a SMDa Tx... Sent from my iPhone using Tapatalk
  7. Just curious if when doing real world tests with ZHD, were there any transmitters running in the bag close to the receiver, like if one were running a camera link/hop?
  8. I've had one in my kit for nearly 10 years. It's a fine microphone, easy enough to conceal and the sound quality is decent. I also mainly use COS-11's or B3/6's, but the Milimic is always there as a backup.
  9. I just used this exact system earlier this week (PSC earpiece, inductive neck loop, R1a/LMa) and it worked very well...
  10. Thanks for that info Gordon. Always a chance to learn something new here at JWSG! Sent from my iPad using Tapatalk
  11. We use blocks here in Australia too. The American TV blocks. But it may surprise you that Australia is not a state in the US of A... Even though it sometimes feels like we are [emoji6]
  12. I was there a few months ago. Talent Tx on Lectro block 24, wireless boom on Lectro block 27, and Zaxcom link on block 25. Didn't have any issues
  13. Google took me to a site called Zoxoro Megastore or something. They were a little pricey actually, $30 each or something but I needed to replace my old Powerex ones in a hurry. Since I've only been using the Storacell ones for a few weeks there hasn't been any damage but I have been a little concerned... Oh, and yes, they were all fresh so looks like our brains are wired a little differently haha
  14. Mine look similar to yours Mark, though I've only been using them for a few weeks. I did like the AA holders that came with my Powerex rechargeables but they have all been damaged unfortunately.
×
×
  • Create New...