Jump to content

Diego

Members
  • Content Count

    49
  • Joined

  • Last visited

Everything posted by Diego

  1. That turned out to be the problem. At first I only removed the connector and I still had the same issue but once I completely removed the hard drive and connected everything without it, the 744 fortunately started up. Thanks everyone for your help!
  2. I did. Unfortunately same issue
  3. Hi everyone, My 744T all of a sudden started not booting up after pressing the power button. Right after turning it on it gives me the message "Powering Down Closing Media". Has anybody experienced this before? Do you know what could it be? I can't take it in for service until next week. Nothing mission critical but I was planning to use it while on a holiday trip. I only have Sony style batteries with me to test it so I'm hoping the batteries failed but that would be very strange that both of them failed at the same time. Thanks!
  4. I disagree. There have been some heated debates and attacks on both sides but I have informed myself of the issues and have read about both positions in the forum. Even from Business Agents that were in the room during negotiations and that want to ratify. As people have cooled off from their initial reaction, some good discussions have taken place and people are being respectful for the most part. That might be your bottom line, but I am more inclined to vote no at the moment. In my opinion, the second largest local is not a minority and there are folks from many locals agreeing
  5. The contract has not been released yet for members to go over those exact details but from what has been discussed, it seems to me there are many loopholes that producers can use to take advantage. If you are interested, send me a message and I can send you a Google Doc someone made of all the information each local has given to their members.
  6. Hi everyone, I wanted to share this Facebook group that is growing and growing with IATSE brothers and sisters from all locals. There are almost 13,000 members at the moment. You can get informed about the current contract negotiations and the ratification vote happening soon. If you are either for or against ratifying the contract, there is some great discussion and information happening. https://www.facebook.com/groups/2012ContractTalk/ Best, Diego
  7. Great resource for picture department and producers https://blog.frame.io/2017/04/10/how-to-keep-your-sound-editor-happy/
  8. @cstauffer have you heard back from Tyler? My iphone just warned me about the same thing. Great app!
  9. Try testing the faders using the utility mode in the S3. Here's how to do it: http://avid.force.com/pkb/articles/en_US/how_to/S3-Utility-Test-Mode If that doesn't work the fader might need to get replaced but it's a common problem on icon boards as well
  10. If the performances are really good you could just leave it in. Sometimes the processing can take away from the performance. There's a great scene in The Ides of March where George Clooney and Ryan Gosling are talking in the back of a restaurant really quietly and menacing. During the whole scene you can hear the camera rolling if you're paying attention to that sort of thing. Most people never notice that kind of sound since it is so consistent. I'm sure there's more examples out there.
  11. @Wandering Ear Yeah, I think manually seems to be the only option since the drift is not consistent. @Philip Perkins I used all 4 tracks of the 744, this would be a 3rd pair that I want to sync. How would you guys test the drift? I was thinking of making a long (~4 hour) test file with beeps every 1 minute in pt and then record that into the 744 and D100 to check how much drift there is. Would this be a good test or would you recommend another way?
  12. Hello everyone, I have some wildlife recordings that are between 6 to 9 hours in length (divided in ~40-60 minute continuous segments). I used my SD744 and threw in a Sony D100 to get an additional perspective. I did a finger snap at the beginning and end of the night to try and get them synced although I was aware it was very likely the D100 would drift out of sync from the 744 and that some post processing would be needed. The D100 has no timecode and the 744 was set at 23.98 in case that matters. I would like to determine what kind of drift the D100 has and would like to get som
  13. Awesome! Thanks guys, I'll contact you directly
  14. Thanks pindrop, I tried downloading the 10.10.5 combo update but it requires a 10.10 install to work. If you take the full installer out of the Applications folder before updating, it will not be deleted after updating, hoping someone did that and can send me the installer. I use Pro Tools 11 most of the time but will start testing 12, I really like to be able to prepare i/o setups without having interfaces connected.
  15. Hi all, Anyone have the OS X 10.10 installer? I need to upgrade a 10.8 computer with Pro Tools but I don't want to jump all the way to El Capitan. Your help would be really appreciated. Thanks!
  16. Thank you Constantin, couldn't have said it better.
  17. Thanks Constantin, good thinking. I found a couple of stores that might have something like it. Thanks Pablo, using one of those as well but I'm still being asked to use the dummy head.
  18. Hi everyone, I have a "very" special project coming up and I'm trying to capture binaural sound on set with the Neumann head. I have other binaural microphones already in place but for this post, I'm looking on ideas about making some sort of contraption that can hold this 7lb head over a steadycam operator so that the head and lens are as close as possible. If the head could also pan so it can follows the lens even better. I guess that what I'm trying to make is something like a Fisher boom but portable. We are shooting on location so wheels are not really an option. The closest
  19. Thanks a lot! Very informative! I'm in the minority but I do FX recording primarily so I would rather have no outputs and 2 more Sonosax pres. I wonder if that would be doable as a mod.
  20. Hey all, Still kind of early to know but has anybody seen the new AVB interfaces from MOTU? Particularly the 8M. They look very interesting to hook up with the SX-R4+ when more inputs are needed instead of the AD-8+ I have a MOTU interface at home and has been rock solid for more than 8 years. I'm a novice when it comes to all these new protocols so could this actually work or am I missing something? http://www.motu.com/products/avb/8m Really looking forward to this recorder, looks like a great machine. Diego
  21. Hi all, With NAB a few months away I thought of resuscitating this thread. Did everybody lose hope on ever seeing one produced? I'm still interested in getting one. Maybe they have found a way to solve their previous design problems. What are your thoughts? Has anybody heard any more updates?
  22. Cool! Looks like that clip is no longer available, the Ambient website only has the Rycote double clips for sale
  23. Great! Thanks so much for the replies! @sinewave what did you use to cut the "horns"? Looks like you filed them off but that would take a while...
×
×
  • Create New...