Jump to content

Search the Community

Showing results for tags 'camera link'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Main Board
    • Current
    • The Daily Journal
    • General Discussion
    • Equipment
    • Cameras... love them, hate them
    • Recording Direct to Computer
    • Workflow
    • The Post Place
    • Images of Interest
    • Macs... and the other computer
    • All Things Apple
    • Technical Reference
    • Do It Yourself
    • Manufacturers & Dealers
    • Work Available - Available for Work
    • Post to the Host
  • JWSOUND RESOURCE
    • Donate to Support JWSOUNDGROUP

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About

Found 3 results

  1. The new camera link beta testing has officially begun.
  2. Hi there, I'm writing this post because having recently been confronted to interference problems with my SD633 and IFB200 combination due to the 2,4GHz technology of Zaxnet (i would soon post a topic about that), i found this: If you try to change the IFB transmission power from the extended menu to anything but "7" (which is the Max level) coming back to the main menu and/or reboot the device cancels this change !? Means that, the max IFB transmission power is re-loaded again. But, coming back to the transmission power menu (advanced menu), the number don't change to "7" but still remains the one you left before… For exemple, if i change the IFB transmission power from "7" to "2". This, gives me something like 10 meters maximum open space reach. At this moment i have much less interference problems of coarse, now if i exit extended menu and/or shut down the IFB200 and power up it again, i can now be 50 meters away and i can also welcome all my interference problems back... Now, if i go back to the IFB transmission power menu, i found power level remained "2" but, if i change it to… lets say "1" or "3" the TX power is down again to reflect this change ! The actual IFB200 firmware is: v1.64 but this issue was revealed (by me at least) in firmware 1.58 allready. Zaxcom are aware since then. Hope this will help.
  3. Zaxcom now has product registration on there web site. You can register you Zaxcom product and choose to receive email updates about your gear. http://www.zaxcom.com/product-registration
×
×
  • Create New...