Jump to content

Search the Community

Showing results for tags 'whine'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Main Board
    • Current
    • The Daily Journal
    • General Discussion
    • Equipment
    • Cameras... love them, hate them
    • Recording Direct to Computer
    • Workflow
    • The Post Place
    • Images of Interest
    • Macs... and the other computer
    • All Things Apple
    • Technical Reference
    • Do It Yourself
    • Manufacturers & Dealers
    • Work Available - Available for Work
    • Post to the Host
  • JWSOUND RESOURCE
    • Donate to Support JWSOUNDGROUP

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


About

Found 1 result

  1. whilst prepping for my next job, i stumbled on a way to remove the whine i was getting on the feed i was sending to my boom op on the 942 via zaxnet. i was feeding a qrx100 with ifb board a balanced feed from the TA3 output of my 788. (wired TA3 pin 1 - minijack shield, TA3 2 - minjack tip, TA3 3 - minijack ring) and selected L-R in the ifb option menu of the QRX, and the whine disappeared, and the signal got louder. and i thought of course - it effectively makes the QRX input a balanced input, which eliminated the zaxnet whine that the jumper cable between the 788 and the qrx was picking up. joy.
×
×
  • Create New...