Jump to content
scout72

Getting popup ads/redirect on occaision getting to site

Recommended Posts

(Ok this reply is a little useless now because meanwhile Jeff has already confirmed that it's on the server)

Actually, I was not confirming that it is "on the server" (the site itself or the host company that serves the site). There are tons of "companies" whose business is to hijack certain domains and utilize them for exactly this sort of specific re-direct. It is quite possible that it is out of my hands and the host company I use.  I will continue to investigate.

Share this post


Link to post
Share on other sites

This is all french to me, but maybe it's useful? http://peter.upfold.org.uk/blog/2013/01/15/cleaning-up-the-ip-board-url4short-mess/

 

Also found this post, where the guy mentions that after finding the affected packages/code he was able to comment it out to keep it from returning:

 

http://invisionmodding.com/topic/55421-url4short-redirect/

 

 

Have you raised a support ticket with Invision Power Services?

Share this post


Link to post
Share on other sites

Yes, formal support ticket filed --- waiting for a reply. Meanwhile, I have done several of the things that have been suggested by support comments on IPB forums regarding this issue. I will look into the links you have provided as well. We'll get this done, I'm sure, and put an end to this annoying re-direct problem.

Share this post


Link to post
Share on other sites

Yes, formal support ticket filed --- waiting for a reply. Meanwhile, I have done several of the things that have been suggested by support comments on IPB forums regarding this issue. I will look into the links you have provided as well. We'll get this done, I'm sure, and put an end to this annoying re-direct problem.

Thanks for all your hard work on the site Jeff.  Good luck with the server people!

Share this post


Link to post
Share on other sites

i have just got the redirection from google search to that  URLshort .info    site.  I  recently deleted the internet cache of Chrome, and then the redirection hapens again, but just once. I have tried several google searches for jwsoundgroup but can not  get the rediredction .

Share this post


Link to post
Share on other sites

Several days of testing with no re-directs --- just tried today after reading your post and I got the same re-direct (using Firefox).

Our latest efforts, I guess, have not had total success. I will get back on it right away. Most annoying.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...