Jump to content
Jack Norflus

Zaxcom Camera Link

Recommended Posts

Wyatt - I believe the with the Lectros after the first scan any new RF will be added that scan. Regardless I did the test your way with an initial scan and the link powered down. Took a photo. Powered down the lectros. Powered up the link and re-scanned the lectros.

My results are basically the same as the initial test.

 

So once again - link on 21 and Lectros on 25 and 26:

 

Whoops. You're absolutely right, Jack. My brain must've been working backwards that day. What I meant was that the Lecro's will not remove anything from the rf scan on subsequent passes... Which has no bearing on your tests either way.

My apologies.

 

Best.

Share this post


Link to post
Share on other sites

Thanks Jack

Considering its 2 blocks wide, has built in recording, has a 2.4ghz high-level Tx/Rx built in, the equivalent of the filter antenna, and does analogue/digital input it's priced very well, I think.

A similar STA setup would cost a lot more.

Share this post


Link to post
Share on other sites

Both radios can be switched independently. UHF+Zaxnet, UHF only, Zaxnet Only, Recorder only.

Cool. Thanks Justin.

I wouldn't want unnecessary rf if I wasn't using it.

Share this post


Link to post
Share on other sites

I wouldn't want unnecessary recording if I wasn't using it...

 

I'm going to guess making all units have the card slot activated means easy firmware updates. Having recording active by default means less models to keep sorted out. Will the Camera Link send firmware updates to an ERX or a QRX or RX900S? 

 

With my TRX900/STA150 setup I usually have it on looping record that starts when the Nomad goes into record. It's very rare that I will need that, but it's nice to have. On some jobs I will just let it record whenever the bag is powered up in case my Nomad wasn't recording and something unexpected happens. Again, if it's looping the TRX will overwrite the oldest files ad space is used up, so I always have a recording of the last 24 hours or so that my kit was turned on. Then there are the 302 jobs where it is a very useful feature. 

Share this post


Link to post
Share on other sites

The audio transmission done it via UHF and the IFB plus timecode via ZaxNet 2.4 GHz.

 

Also the RTN (IFB) signal it's from ZaxNet 2.4 GHz. Right?

Share this post


Link to post
Share on other sites

The audio transmission done it via UHF and the IFB plus timecode via ZaxNet 2.4 GHz.

Also the RTN (IFB) signal it's from ZaxNet 2.4 GHz. Right?

All correct. Though you can also send TC embeded in the UHF signal. Which would free up the 2.4 for audio return.

Share this post


Link to post
Share on other sites

Just received mine yesterday. It is a big improvement aesthetically as well as functionally. And it finally solves most of the RF spray problem, happy day. I can't say that all your cables will plug and play. BDS cable for STA100 yes, but I have a problem with the remote audio cable (left and right) TA3 to TA5 input for STA100. I'm coming out of the TA3 stereo bus on a 552 and can only get to -25 or so on ch1 of the new camera link with the trim cranked all the way up. If I swap out the CL for the old trx900/sta100 I get unity @ normal -20db. So there maybe similar issues with anyone trying a similar setup, or I just have bad luck with new equipment. I'm going to swap the TA3 cable for an XLR y cable later today to see if I can get matching input levels in this thing.

post-2603-0-09693200-1375973062_thumb.jp

post-2603-0-82686400-1375973081_thumb.jp

Share this post


Link to post
Share on other sites

my sonosax M32 output a nice signal that i can get -20 dB on my CL. But i did feel that even the tone level are the same on the CL and STA/TRX, the CL's general sound recording level is slightly lower.

 

i have to say i miss that LED light on top of the TRX which can tell me the unit is in recording or not. On CL it's too hard to read that 900LA type screen when operating in a bag.

 

And since zaxcom didn't put an internal batt in the CL,it does NOT hold the TC after power off which is very very very odd decision. anyway you have to use a external lockit or zax-IFB feed its TC all the time if you use timecode.

 

and one more thing, as an zax IFB unit, the CL does not have the ability to remote control GAIN on any zax-TX units yet ( so far v1.25)

 

the IFB on CL is good, better range than the one in the QIFB,higher mW output. 

 

gets heat like other zax TX.RX. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...