Jump to content

SMa Connects, No audio


ColinHart
 Share

Recommended Posts

Hey all,

I've got an SMa on set here - connecting to UCR-411a.

I'm getting levels on the transmitter (so the lav is fine) as well as full RF on the receiver, but no audio on receiver. I've checked all the settings on the receiver and can't find anything wrong. Also sent to a different receiver and had the same problem. Different freq, no change...

Any thoughts?

Link to comment
Share on other sites

There is a "standby" mode on the SMa if you do not hold down the buttons for the power on sequence long enough. Try shutting it off and re-power holding down the buttons until after you see the LCD do a count from 1 - 3.

 

From the manual:

Power - On

The numerals count up from one and the boot sequence begins when the

count reaches three. “LECtro” is displayed as the boot sequence begins. If either button is release prior to the

screen reaching numeral three, the unit will enter the Standby Mode with no RF output.

 

Standby Mode

Pressing the AUDIO and FREQ buttons for about one second places the unit in

Standby Mode. In this mode the RF output is turned off so all setup adjustments can be made without interfering

with other systems operating in the same location. The screen displays “rf OFF” to remind the user that the unit is not transmitting.

Link to comment
Share on other sites

Not in RF mute - getting full RF...

Tx is the problem, but can't figure out what it could be. Tx audio levels are reading fine, just not getting out. Was working fine 30 minutes previous - stopped while on break.

Possibly internal malfunction?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...