Jump to content

Jam syncing to the Arri Alexa


oinkaudio
 Share

Recommended Posts

Hi there,

Interesting situation. I teach at a tertiary institution and we are utilizing the Sound Device 744T's and the Arri Alexa's. But whenever we jam sync to the Arri using the 744T as the slave at 24fps on free run via a 5 pin lemo cable, it take quite a few attempts to get the sync  to be perfect. Then after around 20 minutes, the TC is out by at least 2 seconds which I find very strange.

I have worked with the 788T and the Arri and never had this problem before- normally I re-jam after 4-5 hours but never after 20 minutes.

Can someone possible explain why this is happening- ie What is the set up on the Arri and the 744T (maybe I am missing something) because this is a verty strange problem.

Thanks.

 

Link to comment
Share on other sites

I'd venture to guess that the settings are off, and I would also guess that 24fps is not entirely correct. However, like previously mentioned, without a full list of details regarding both devices, it would be hard to say. I have never had a problem with Alexas, I find them to be among the easiest cameras to work with, but if your frame rate is off then it will give you problems, like any device. I dont know what you typically shoot at where you are located, but I would think it would not be 24fps, so that might be your issue. Remember, a lot of camera documentation will say 24 but mean 23.976. I dont think this is the case with Arrie, but double check to be sure.

Link to comment
Share on other sites

Yep check that t/code settings on each device are the same

Also when you have jammed the Alexa with Ext TC remember to set the camera back to Int TC

mike

You don't have to do this. I never have. The manual reads as such. 

You certainly can do it, as many people seem to, but I contend that any menu change regarding TC after the TC has been jammed runs the risk of affecting the system. 

The OP is a bit confusing. I read it that he is jamming the 744T from the Alexa. It is common practice to do it the other way around. I think people here are correct in that the settings are off. If not, one or the other of the machines is broken. 

Link to comment
Share on other sites

+1 to Settings Are Off. And +1 to Sound Is TC Master, supplying TC to camera.

Typical things to look for with Alexas are: Sensor Frame Rate vs. Project Frame Rate, Record Run vs. Free Run, Framerate Changes (like slo-mo) - and with the 744T I have heard reports of a crosstalk issue between the TC in and TC out leads with certain cables so when playing back a take it jams itself to the wrong (played back) code.

Does the offset happen with restarting either camera or 744T? Then it might be a bad TC battery. Normally both units hold TC very well for more than the alleged/warranted 10 minutes.

When an Alexa says 24 fps, it's real 24 fps. And normally it holds TC very well even for a whole shooting day - though most folks here like to re-jam after lunch.+1 to Settings Are Off. And +1 to Sound Is TC Master, supplying TC to camera.

Typical things to look for with Alexas are: Sensor Frame Rate vs. Project Frame Rate, Record Run vs. Free Run, Framerate Changes (like slo-mo) - and with the 744T I have heard reports of a crosstalk issue between the TC in and TC out leads with certain cables so when playing back a take it jams itself to the wrong (played back) code.

Does the offset happen with restarting either camera or 744T? Then it might be a bad TC battery. Normally both units hold TC very well for more than the alleged/warranted 10 minutes.

When an Alexa says 24 fps, it's real 24 fps. And normally it holds TC very well even for a whole shooting day - though most folks here like to re-jam after lunch.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...