Jump to content
claus

CCM41 + OSIX + HMa = hiss?

Recommended Posts

Hi Group,
I'm having issues with my Schoeps CCM41 - Cinela OSIX - Lectro HMa setup. It produces an unusable hiss.
Already tried disconnecting ground from shell - no difference.

Placing a short XLR cable between OSIX and HMa cures the problem, as well as using a Lemo-XLR cable from CCM41 to HMa directly.
The HMa works fine with my CMIT - Rycote WSK4 setup.

 

Has anyone encountered this problem before?

Thanks and best regards,
claus

Share this post


Link to post
Share on other sites

Dear Claus,

your issues are now well known. The CCM is  known to be RF sensitive under certain conditions. In accordance with Schoeps (with their design) we now provide our Minix suspensions (OSIX CCM doesn't exist anymore) with an RF filter which works well with the Lectro and other TXs. If you feel to do it "at home", we can send you the choke that you'll have to solder in the XLR.

Please let me know !

P.Chenevez

Share this post


Link to post
Share on other sites

That's what I like so much about cinela.

Fantastic products and fantastic customer support!

Thank you Philippe

Share this post


Link to post
Share on other sites

Hi cineli,

It would be great if you shared what your fix is, if possible?

I have a similar problem with HMa and 8060, not in one of your mounts, maybe your fix could help me?

Kind Regards,

nick

Share this post


Link to post
Share on other sites

I have installed that little choke in my CCM-Osix and can confirm that now the hiss is gone (using Zaxcom ZMT48V)!

Small and effective solution. Great customer support indeed! Thanks Philippe!

 

btw: was using a Neutrik EMC already. No help. Now it´s both.

 

 

Share this post


Link to post
Share on other sites

Is this

8 hours ago, Matthias Richter said:

I have installed that little choke in my CCM-Osix and can confirm that now the hiss is gone (using Zaxcom ZMT48V)!

Small and effective solution. Great customer support indeed! Thanks Philippe!

 

btw: was using a Neutrik EMC already. No help. Now it´s both.

 

 

Is this choke available to source somewhere ?

Share this post


Link to post
Share on other sites
14 hours ago, Matthias Richter said:

Würth 744212100

 

 

 

 

Thanks Matthias ! Will try to get some 

How do you solder it pin wise ? 
 

Share this post


Link to post
Share on other sites

Happy to report back, that the RF choke cured my setup and I can use my CCM41 with an HMa directly on the Cinela Osix now- yay!!

Thank you again Philippe / Cinela.

Share this post


Link to post
Share on other sites

I am assuming the choke passes 48v?..thanks Richard

51 minutes ago, claus said:

Happy to report back, that the RF choke cured my setup and I can use my CCM41 with an HMa directly on the Cinela Osix now- yay!!

Thank you again Philippe / Cinela.

 

Share this post


Link to post
Share on other sites

I have contacted P.Chenevez of Cinela , And he teaches me about some useful stuffs  about this.

i got 2 Instrument mics ,schertler DYN Gp48  and all cp411pp which have such RF hiss.

But in my case , RF noise is because the mic is RF sensitive rather than in cable ,So any inline solution would be pretty useless on that . 
Just for others information ,Cheers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×