Jump to content

Sound Devices new firmware - w/ Auto Mute !!


Johnny Karlsson
 Share

Recommended Posts

I am very impressed.  I figured that SD never seeming to get to this meant that the 6xx machines were not capable of it somehow.  There hasn't been a new model in that series in some years now, and the new run of MixPres have come out since then, so it is all the more impressive that SD would devote the resources to making this happen.  I understand that many recordists using SD gear may not understand what a big deal this is, UNTIL they end up on a shoot with a paranoid director and a backfield of ambitious, meddlesome clients and agency folks.  A manually operated client-headphone mute system is an embarrassing accident waiting to happen.  On a fast moving shoot it is inevitable that you will blow it at some point, probably every day, even with blinking lights etc etc.  For working soundies this automute thing is as big a deal as auto-mix!  Thanks!

Link to comment
Share on other sites

18 hours ago, Derek H said:

Next step. Get it to switch to Muzak when going to mute mode. 

Funny, every time I think of Muzak I picture 4 or 5 folks in a elevator ever so slightly swaying back and forth to the Muzak version of "Girl From Ipanema"...

 

Link to comment
Share on other sites

Probably not possible, but it would actually be useful if one could select one input to be working in the opposite way .... and be excluded from the “Mute All”. This way one could have an iPod etc. connected - let’s say, option of Return A auto-un-mutes to X3X4...  to avoid the “my comtek is not working” person visit every time cut is called. (Would of course mute during Recording).

Link to comment
Share on other sites

25 minutes ago, Johnny Karlsson said:

Probably not possible, but it would actually be useful if one could select one input to be working in the opposite way .... and be excluded from the “Mute All”. This way one could have an iPod etc. connected - let’s say, option of Return A auto-un-mutes to X3X4...  to avoid the “my comtek is not working” person visit every time cut is called. (Would of course mute during Recording).

Interesting concept... Until something moves in this direction...if ever... I will probably give a small announcement each day explaining the feed is cut between takes.

Link to comment
Share on other sites

Uh oh...

After firing up my 633 after the update I too can't seem to get audio out of the AUX outputs...  with the auto mute on or off..

I have not dug in yet but thats what I found as well..

Slate mic I can hear out of the output to comms, and tone as well... but no inputs... I ran through the menus and saw nothing glaring... 

There may be , and I'm just saying, maybe an issue with that firmware..

Call the mothership in the A.M.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...