Jump to content

Nomad Issue Again....


filmsalang
 Share

Recommended Posts

I am a user of Zaxcom Nomand and Maxx...

My Maxx is great and never gets problem....

but, Nomad....hmm....

Yesterday, I got record 10 iso tracks on Nomad with 1 line level and 5 mic level all for wireless, and returen 1/2, 3/4 through Maxx outs...

I set the basic settings for mic and line level and other labels before shooting day. and the shooting  day, I got screwed..

When power up, the level is so low.....cranked all the way up the gains but nothing happens.....

Actually I got this problem several times....

and as usual with this problem..I turned off and on....again...and again...

but this time it didn't do any magic...so I change my input 1 to mic level...(this was for my lectro LR receiver)..

and....turned 2 or three times on and off.

finally I got levels.....

and I never turned off even lunch time....because I got scared this would happen again....

...I'm not sure....If any nomad user has the same problem as me...

I even clear the whole setting(default setting) before shooting day, but...It happened again.

I need any help..!!!

Thank you for reading.

Link to comment
Share on other sites

5 hours ago, resonate said:

You should contact support instead of venting here.  They usually respond very fast. Maybe your analog board is acting out. They will know. You’ve written you got that many times. What exactly were you waiting for? Equipment does not fix itself...

Yes,,,I will do soon... but looking for some fast way to fix it from field experience.

My Nomad already have changed some input board for phantom power issue cause I bought this unit early time. If I live in the U.S., I would have contacted right away...but I live in S. Korea.

 

Link to comment
Share on other sites

Remember to reset to factory settings when changing firmware, as i know from experience that not doing that w/Nomad can cause all sorts of buggy behavior. Also, do not restore settings from Nomad memory presets or cards saved with earlier version of the firmware. Always rebuild your setup with new firmware.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...