Jump to content
Sign in to follow this  
JonG

Lectro SRb Issue

Recommended Posts

Here’s a new one. After scanning and selecting frequencies to use on my SRb, and plugging them into my SMQVs, the SRb appears to register two signals per frequency/channel because the polarity switch seems to be freaking out and the RF level jumps sporadically. When the transmitters are powered down, the SRb seems to retain the RF spikes on those frequencies being used. It also sees frequencies previously used by other devices such as G3’s, even though all transmitters are powered off. A rescan shows the specific spikes, again despite all TX being powered off. If I change frequencies, it merely repeats the pattern at the newly selected frequencies. 

Everything works as it should except that reception is reduced a great deal, so I don’t get much in the way of range. I’ve tried this at several locations with the same results. This just started happening today at the first power up, but I’ve never seen this sort of behavior before. The last time I used this set, it did not happen and I haven’t changed a thing. 

Has anyone run into this problem before? Any helpful solutions? Much thanks!

Share this post


Link to post
Share on other sites

That’s what I’m hoping for. But if it’s a hardware thing then I’m sol. And my other receiver is currently at the mothership, so my only option at the moment seems to be to ride it out. 

Share this post


Link to post
Share on other sites

Presumably you already re-started the receiver? Scan info stays in the memory I believe until you restart the device. Does it also happen in other compat modes? You’re sma connections are all set well and clean? 

Sorry, basically just thinking out loud, I‘ve got no real idea what this could be, but basically double checking everything can’t hurt, including any hardware connections

Share this post


Link to post
Share on other sites

All normal troubleshooting has been done to no avail. I am seeing less frantic antenna switching but the reception is jumping quite a lot, making anything beyond 10ft really iffy. To make matters worse, I’m working with “those” type of field producers where you aren’t aloud to stop rolling to troubleshoot or even take a seat outside of lunch. So I can’t accomplish much until I get home. 

 

I even cleaned my tx with Writes Silver Polish, cleaned with 99% alcohol, and re silver-pasted them so it’s definitely not that. 

Share this post


Link to post
Share on other sites

Frantic switching is back. This time with clicking. Hope I make it through day three. 

Share this post


Link to post
Share on other sites
16 hours ago, JonG said:

Frantic switching is back. This time with clicking. Hope I make it through day three. 

I realise you will want 2 x channels but if during rehearse etc and your hearing switching see what happens if you change diversity to ratio mode and if it goes away?

Share this post


Link to post
Share on other sites

John,  take the top screws  out remove the board from the housing,  there are two connectors that  connect the two boards together.

Squeeze the boards and make sure that those connectors are seated firmly  that's all you can do on your own.

Share this post


Link to post
Share on other sites

@jerryray thank you for chiming in. I checked it out and everything seems to be in order. 

 

I wonder if flashing the firmware would do something? Maybe @Gordonmoore1 @karlw would know. 

 

Meanwhile I have contacted Lectros Service Dept and am awaiting a response. 

Share this post


Link to post
Share on other sites

Service Dept just said to send it in. Hope they get my other SRB upgraded and sent back to me soon. Only having one SRB in my kit makes me feel a little naked!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...