Jump to content
bflat90

Lectro M2R Issues?

Recommended Posts

Hi,

 

I recently got a new Lectrosonics M2R/M2T combo to use as in-ear monitors.

 

I noticed a great deal of noise artifacts while using the system...It was being fed a stereo mix from a digital mixer...

 

After scanning for optimal RF signal strength, following the signal chain, troubleshooting any phase/power issues, I decided to swap the digital mixer out for an analog one, and the noise appeared to go away. Once the mixer was put back into the system, the noise came back...

 

Has anyone else ever experienced this? I've attached a sample of the sound, recorded directly from the output of the M2R...It sounds like a sort of audible quantization noise...its most obvious around 2:09 in the attached clip.

 

Any thoughts/insight would be most welcome!

 

B

Lectro_Test_Record_Digital.wav

Share this post


Link to post
Share on other sites

digital mixer as in going digital input via Dante and analog mixer to analog XLR inputs?

 

if so, might be hearing SRC working in the Dante DSP chip, which may be more limited and rudimentary than SRC done by more sophisticated processors.  Try switching the digital sample rate if possible.

Share this post


Link to post
Share on other sites
2 hours ago, bflat90 said:

I decided to swap the digital mixer out for an analog one, and the noise appeared to go away. Once the mixer was put back into the system, the noise came back...

 

Why then conclude that it's a "Lectro M2R Issue"?

Share this post


Link to post
Share on other sites

The mixer in use when the issue was originally discovered was a Soundcraft Ui16...

 

Results were repeated with a different analog mixer(Mackie 1202). I can't recall the make/model of the substitute mixer that was provided on location.

 

The noise was only present coming out of the M2R...the headphone output of the mixer, as well as the headphone port on the M2T, were both clean...

 

**the M2T was fed analog signals from the UI16 via XLR**

Share this post


Link to post
Share on other sites

As an electronics engineer, I have had a problem interfacing audio gear that was digital and has poor filtering of ultrasonic spurious outputs.  If your source does an  inadequate job removing spurious outputs above 20 kHz and your sink is susceptible to these frequencies, you may get audible noise that is not really the "fault" of either one but is an incompatibility. 

 

 You can check this two ways.   Use an oscilloscope to see if there are any unwanted ultrasonics   on the signal and or insert a low pass filter in the path.

 

I have had to design and add such a low pass filter in one particular case like this.

 

Mark

 

 

Share this post


Link to post
Share on other sites

The crew has been made aware, will track it down and will try several of the thoughts posted here.

Best Regards,

Larry Fisher

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...