Jump to content

AVID S3 Issue?


Recommended Posts

Hello All,


So I'm noticing a weird thing in EuControl when trying to create a layout and assign tracks to it for my S3?  Let me preface by saying I run on Windows.


I'm able to pull up EuControl from the S3 (Shift + Sel).

EuControls Sees Protools (I have my session open with the track's I'd like to add in the Assign page).


But in EuControl's  Assign tab all channel strips (1-16) which are by default set to auto assigned, won't let me change them. 
If I click on the dropdown nothing happens!  (I have display applications track numbers checked).


Further, if I switch to the Layouts tab, it won't let me name my Layout.  If I double click into an empty space everything greys out and nothing happens.  I won't accept any typing.


Has anyone else had this issue?  if so, how did you fix it?


Tried support and it's been hours -- no call back.  


Thanks,  John

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...