Jump to content
osa

Nova fw 1.66

Recommended Posts

I spoke with Glenn today about 1.61 being available recently and he said to go with 1.66 that was released even more recent. Now that i am done traveling i tried to find it in the usual sources and all i can seem to find is 1.54. Can anyone possibly point me to a download link of 1.66?

Share this post


Link to post
Share on other sites

curious to know if anyone is still having trouble with iso attenuation in 1.66. right now running tests with tone. my unit came with 1.50 where iso attenuation engaged seemed to klill record tracks all together. or at least full 24dB. in 1.54, iso attenuation engaged only on the first 6 tracks and not on 7-12. in 1.66 iso attenuation engaged applies to random tracks. in both cases with 1.54 and 1.66, ISO ENABLE cross point selection appears to have no affect. i.e. on my maxx i used iso attenuation only on select tracks and it seemed to work as intended

 

also still not able to use save/recall. error store (1) appears on my screen.  curious if anyone else is having an issue with this as well or is it maybe my unit in particular

 

-Ken

Share this post


Link to post
Share on other sites

Save and Recall hasn't worked at all for me on multiple firmwares. I haven't played around with iso attenuation. Your best bet is to email Glenn and Howy at Zaxcom to make sure they're aware of these bugs

 

 

Share this post


Link to post
Share on other sites
27 minutes ago, Jason Todd said:

Save and Recall hasn't worked at all for me on multiple firmwares. I haven't played around with iso attenuation. Your best bet is to email Glenn and Howy at Zaxcom to make sure they're aware of these bugs

 

 

Thx indeed i will call zaxcom tomorrow morning. When it comes to save and recall, do you know if you had success on any version to and from CF card? When I put in version 1.66 i restored to default to test everything. For me even though it acts like it’s working, recall from CF card did not recall my last sitting. Save did not give me any errors to CF card, and the files appear to be there appropriately on the card. I swore that on 1.50 it did restore from the card but I might have been mistaken

Share this post


Link to post
Share on other sites

i reformatted my mirror card and this seemed to fix restoring my settings from CF card. so i can confirm "store to mirror card" works for an option

 

Talked to Glenn and Howie just now and they are checking it out for me. sending my settings file to them now

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...