Jump to content
T Spear

Mix Pre 6 II Timecode Issues

Recommended Posts

Hi folks,

My mix pre 6 II is not behaving at all with timecode.

I can not even get it to roll time of day timecode let alone jam.The screen just reads all zeros. 

Once trying to jam the screen actually came up saying 25 to 25 (as in frame rate)is not supported!

It is on the latest version 6 

I can set the aux in to receive timecode and the display then matches my ultra sync one but am unable to even jam to this.

 

I have owned and extensively used SD gear since the beginning (442) and have never had any timecode issues.

If anyone can offer up a possible fix in menu settings that I am unaware of, or has had this issue addressed by the good people at Sound Devices please let me know.

Thanks.

Share this post


Link to post
Share on other sites

Hey T, it would be easier to try and answer your questions if you provided some pertinent info.

For example;  your current TC settings... and what are the steps you have taken in attempting to get it to jam?

 

 

 

Share this post


Link to post
Share on other sites
2 hours ago, T Spear said:

The screen just reads all zeros. 

 

Are you set to Record Run perhaps?

 

 

2 hours ago, T Spear said:

I can set the aux in to receive timecode and the display then matches my ultra sync one but am unable to even jam to this.

 

Double check your USO is not set to mic level? Would be an odd but maaaybe possible bug, that if at mic level the TC signal is perhaps strong enough to be picked up for a moment to be read (& thus displayed) but not quite strong enough to be jammed to. A totally wild theory, but worth double checking as I know you can change the output strength of the USO. 

Share this post


Link to post
Share on other sites

Thanks for the replies so far.

My preferred workflow would be to have the mix pre run as time of day timecode and jam my for camera timecode units by switching the mix pre stereo audio out to ltc out and jamming my timecode units to the received timecode outputting from the mix pre 2.

 

I have set the timecode to time of day 25 fps and the stereo out to LTC out.

The mix pre counter stays on 00:00:00:00

No timecode is detected by my ultrasync or moz gear.

 

I can only seem to get the display to show timecode when I set the aux input to timecode and input timecode from any one of my units. Ultra sync or Moz Gear.

My mix pre 2 seems to only work like a mix pre1!

Not being able to jam the mix pre from the aux input  or output timecode seems to confirm some issue.

 

Has anyone had timecode issues similar to this?

Thanks

Share this post


Link to post
Share on other sites
4 hours ago, T Spear said:

The mix pre counter stays on 00:00:00:00

The fact TC is set to that, and is not changing, makes me strongly suspect you've set it to Record Run 

What happens to TC when you hit record then stop again?

 

4 hours ago, T Spear said:

My mix pre 2 seems to only work like a mix pre1!

Always a possibility, are you 110% certain you've got a Gen2 recorder?
 

4 hours ago, T Spear said:

Not being able to jam the mix pre from the aux input  or output timecode seems to confirm some issue.

An original MixPre Gen1 recorder could be jammed to an external TC source though.

Share this post


Link to post
Share on other sites

Hi Thanks for your replies.

I wish that it was as simple as being in record run. Have tried all possibilities mentioned and more. 

Looks like I have a sick puppy.

 

Share this post


Link to post
Share on other sites

Does the MixPre 6v2 have an integral time code generator ?

I have V1 and I use a Denecke box for TC, and it took a call to Sound Devices wonderful  tech wizards to get me set and running.

Share this post


Link to post
Share on other sites
6 hours ago, T Spear said:

Have tried all possibilities mentioned and more. 

Free run + TC in

Upload a video of you going through the settings of what you're trying? As if we see what you're doing we might more easily spot what you're doing wrong

Share this post


Link to post
Share on other sites

Hi All,

Thanks again for your replies.

There is nothing much you can do wrong with these Mix Pre2s if they work as they should.

My one will be heading back to sd before I even got to use it on a really simple shoot.

I have re updated the version 6 software and the timecode rolled as time of day and all syncing options worked however upon a power off and back on the line of zeroes returned with the same timecode issues.

 

I have uploaded some screen shots.

 

My main question was that has anyone had this issue or similar with timecode and a mix pre 2.

Thanks.

Time of Day.jpg

All zeros when time code set to time of day..jpg

20 seconds in to recording.jpg

Trying to jam off aux in.jpg

Matching frame rate not supported.jpg

Share this post


Link to post
Share on other sites

"Jam GEN to AUX 1" is when you want to Jam the MixPre from an external TC source feeding its TC on AUX 1 input, right?

If you try that you need to set the USO to be the TC gen and output LTC on one of it's two ports.

Share this post


Link to post
Share on other sites

Hi again,

As you can see from the pics my mix pre doesn't seem to know what time it is.

Off to the shop.

SD service is very flash.

Thanks for your ideas and comments.

 

 

Share this post


Link to post
Share on other sites

After 4 hours powered off, mine boots with 00.00.00.00, but a split second later, I get a timecode was reset notice.

Time of day returns.

So I guessing your timecode is not resetting.

Have you tried downgrading the firmware, the upgrade again??

Share this post


Link to post
Share on other sites

Time of day is what your current selection is, not what you will select if you touch the selection. What other options do you get when you select mode. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...